Jump to content
tjvedder

cura 2.3.1 not preheating

Recommended Posts

Posted · cura 2.3.1 not preheating

hello my version of cura 2.3.1 is not preheating the bed or nozzel

when i look at the start gcode cura is not generating the gode

for it any help is greatly appreciated.

thanks, Terry

Share this post


Link to post
Share on other sites
Posted · cura 2.3.1 not preheating

Are you trying to use USB printing with an Ultimaker 2(+)? That is not supported. For the Ultimaker 2, you can use Machine Settings to change the gcode flavor to "Reprap (marlin/sprinter)". For the UM2+, you would need to edit some configuration files, or upgrade to Cura 2.5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 14 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!