Jump to content
lance-greene

weird issue after purg at the start of a proint

Recommended Posts

Posted · weird issue after purg at the start of a proint

so I've noticed that sometimes when i start a print it will go to purge, perform the purge. and then just stop and do nothing. if i cancel the print at start it again the same thing will keep happening. the only way to stop it is to turn the machine off and on again, then the issue goes away. this issue only happens on maybe 5% of prints that the machine does so its not very common, but it is a weird issue that i dont understand.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 82 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!