Jump to content
hoegge

Saving project give strange "error message"

Recommended Posts

Posted · Saving project give strange "error message"

When I save a project I get this error message:

You cannot save this document with extension ".3mf" at the end of the name. The required extension is ".curaproject.3mf"

and then I can choose between "use both" and use "curaproject.3mf"

Cura has automatically given the project a name that ends on ".curaproject.3mf" - so why does it complain and what does it mean?

The resulting filenames depending on what I choose are either:

filename.curaproject.3mf.curaproject.curaproject.3mf

or

filename.curaproject.curaproject.3mf

Seems like Cura tries to be smart but is the opposite ;-)

Why don't Cura just not give it the right filetype?

kr

Morten

Share this post


Link to post
Share on other sites
Posted · Saving project give strange "error message"

Am I really the only one getting this error message?

Share this post


Link to post
Share on other sites
Posted · Saving project give strange "error message"

I have the same issue, but I read somewhere that they are aware of this and working on it. So just wait for that... and yes, it is annoying ...

Share this post


Link to post
Share on other sites
Posted · Saving project give strange "error message"

Seems like Cura tries to be smart but is the opposite ;-)

For the record, it is actually OS X trying to be smart.

  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited) · Saving project give strange "error message"

I have the same issue, but I read somewhere that they are aware of this and working on it. So just wait for that... and yes, it is annoying ...

 

It is fixed, but was just too late for Cura 2.6. I'm afraid you have to wait until Cura 2.7

Edited by Guest
  • Like 2

Share this post


Link to post
Share on other sites
Posted · Saving project give strange "error message"

I have the same issue, but I read somewhere that they are aware of this and working on it. So just wait for that... and yes, it is annoying ...

It is fixed, but was just too late for Cura 2.6. I'm afraid you have to wait until Cura 2.7

Great. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!