Jump to content
edwardlego

don't start computing gcode immediatly

Recommended Posts

Posted (edited) · don't start computing gcode immediatly

when putting several object on the print surface cura starts to lag more and more each time you want to start moving an object because it wants to calculate the gcode each time. i looked through the settings but couldn't find anything to delay the computing of the gcode. maybe i missed it? otherwise it would be a good feature to implement

cura version 2.3.1

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · don't start computing gcode immediatly

disableslice.thumb.jpg.a672b10a7abf7d72753f3fd736b4b8b5.jpg

Disable this option to stop auto slice on Cura 2.5 or newer

For 2.4 or lower you can use this

 

disableslice.thumb.jpg.a672b10a7abf7d72753f3fd736b4b8b5.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!