Jump to content
Ultimaker Community of 3D Printing Experts
basteluwe

Original+ bead-heating stopped working

Recommended Posts

Hi guys,

I haven't printed for some weeks, but last time I did, it worked just fine.

However, today when I start up my Ultimaker Original+, the bedheating doesn't work anymore!

I tried different ways: normal print, preheat bed from menue, preheat PLA etc. NO succsess.

I do not get any error message at the blue screen. The temperature just won't rise and the bed stay's cool.

Any ideas, please!!!

Regards Uwe

Share this post


Link to post
Share on other sites

Check the bed wires

If they look fine and fully plug then check the board heater cables. Make photos so we can debug too.

 

Sorry for answering late! I've been offline the whole weekend.

Yes, it seems to have been a cable problem. Though I didn't really find a fault, after I checked all cable and pushed and pressed everywere. Suddenly it was OK again.

Thanks for helping!

Regards Uwe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 92 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!