Jump to content
Ultimaker Community of 3D Printing Experts

ULTIMAKER 3 PLA Material gone back up around the Print Cores


3dmorphosis
 Share

Recommended Posts

Posted (edited) · ULTIMAKER 3 PLA Material gone back up around the Print Cores

HI

I was printing with PLA and some of the material has gone back up into the cavity behind the Fan Cover and up into the Print Core areas. I have attached a few pictures. Does anyone know how to remove the material easily? I will try by heating up the Cores and chipping away. Has anyone else had the same issue?

Thanks,

Andy96977FC9-912B-45CD-B4EB-9E5DE5A1B908.thumb.JPG.a42e127e02696703f26173487548e818.JPG

96977FC9-912B-45CD-B4EB-9E5DE5A1B908.thumb.JPG.a42e127e02696703f26173487548e818.JPG

Edited by Guest
  • Link to post
    Share on other sites

    Posted · ULTIMAKER 3 PLA Material gone back up around the Print Cores
    @iRoberti has dealt with this I think. I think maybe he uses a hair dryer? Don't heat up the BB core above 150C because PVA at 200C will quickly (many minutes) turn into a clog.
  • Link to post
    Share on other sites

    Posted · ULTIMAKER 3 PLA Material gone back up around the Print Cores

    The only clog I've cleaned on an UM3 was a fair bit smaller than that (cleaned a few massive clogs on UM2s though), but what I used then was a heat gun. The type you use to strip paint, but on the lowest setting, obviously.

    It's quite tricky on the UM3 since it's a lot harder to take parts away from the head and it's mostly plastic. If you want to give it a go, try heating the core(s) normally first and see if you are able to free them that way, doubtful. If not, use a heat gun (or a powerful hairdryer like gr5 said, if it's something like PLA that goes soft easily) and _carefully_ heat just the core and the blob of plastic around it. I would probably use some tinfoil to shield the plastic parts and fans of the head as it's quite easy to overheat them.

    Try concentrating on getting the plastic between the black part of the core and the core soft first and see if you are able to release the core. If not, try heating more of the surrounding plastic to get it to let go of the head.

    Don't pull too hard on the plastic blob once it gets soft, it's VERY easy to pull the wires out of the core and then you loose the ability to heat it easily in place.

    Or, what I would recommend more in this particular case, get in contact with the place you bought it from. They'll be able to help you out with this.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...