Jump to content
m4rcos

2 prints, differents mats and temps, same issues

Recommended Posts

Posted (edited) · 2 prints, differents mats and temps, same issues

Helo, I recently buy a second hand um2+. And I trying to print a sample object, but there are some issues on the print.

You can see on the picture that the issues are in the same place of the prints.

Hoy can I solve it? Thanks

2lt3p69.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · 2 prints, differents mats and temps, same issues

Is this the same g-code that you print twice?

If yes, I think the problem is in Cura...

Try to unistall Cura and reinstall the newest Cura version...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 11 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!