Jump to content
Ultimaker Community of 3D Printing Experts

Part prints too low into the glass


Recommended Posts

Posted · Part prints too low into the glass

I'm having a problem where my parts keep printing about 1mm too deep, so that the first mm of my part is missing. The Cura even shows my part is too deep, into the glass. I can not add any value to the Z coordinate arrow in the move option. There is no Datum plane there in my CAD (Creo 2). It does not matter what version of Cura I try (2.3.1, 2.5)

The only way to make this work is to use the RAFT support set with an air gap of 1mm or more.

Is there some setting I am missing?

Thanks for any help

AaronCapture.thumb.JPG.5b3e6485c3a4c9b78307131ea08fbc61.JPG

Capture.thumb.JPG.5b3e6485c3a4c9b78307131ea08fbc61.JPG

  • Link to post
    Share on other sites
    Posted · Part prints too low into the glass

    Not sure why Cura is automagically doing that for you, but try turning off Automatically drop models to the build plate in Preferences -> Configure Cura and see if you can then move the Z offset up enough to regain that lost 1mm.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...