Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 3 Extended Will Not Calibrate


Recommended Posts

Posted (edited) · Ultimaker 3 Extended Will Not Calibrate

When printing with PVA last night on an Ultimaker 3 Extended, we noticed the bb nozzle was getting extremely coated in the material. So much so, that the print failed catastrophically. Unfortunately I was not there to see it so I do not have a picture of the failure. Because of the failure, we decided to swap print cores and calibrate the z,x, and y axis. When trying to calibrate the z offset, the build plate moves up and down slightly, the printer moves the printhead around, while the screen goes through the prompts, but the build plate never lifts up to calibrate and the head returns to home without anything happening. The same goes for the x and y axis calibration. This morning the same thing happened when I tried to remove material two. The head moved, and then returned to its home position and that was that. We unplugged the machine with no success and then factory reset the printer. After the reset, I was able to load material, but the calibrations still will not work. The latest firmware seems to be up to date. I used the 2.6 beta to print last night.

Edited by Guest
  • Link to post
    Share on other sites
    Posted · Ultimaker 3 Extended Will Not Calibrate

    During the calibration step it's not obvious but there is a part where you need to spin the knob to move the bed up and down.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...