Jump to content
Ultimaker Community of 3D Printing Experts

Build plate distance to nozzle > 10mm after firmware upgrade


Zwakie

Recommended Posts

Posted · Build plate distance to nozzle > 10mm after firmware upgrade

I am hoping the collective wisdom here can help me fix a problem that surfaced after upgrading the firmware of my UM3 to the newest firmware today. During the upgrade I noticed the motion controller received an upgrade as well. New f/w version is 3.6.3.20170406

The issue I am having is that the distance of the build plate to the nozzle is well over 10 mm, which simply is too much to compensate for by the screws when leveling the bed. As expected, the Z-axis offset calibration did not bring success.

It does not seem to be the limit-switch since I an raise the bed (using the printer-menu option) to within a couple of mm's of the nozzle (with screws fully tightened).

I am lost on how to correct this, any ideas?

  • Link to post
    Share on other sites
    Posted · Build plate distance to nozzle > 10mm after firmware upgrade

    What if you do a manual leveling to get the build plate closer to the nozzle and then attempt an automatic leveling?

     

    Thanks for the suggestion, but I have already tried that before posting it here (FWIW: I have already tried all options available).

    The only way that I can get the bed to close vicinity of the nozzle is when I raise the bed using UM3's menu. All other options leave me with a huge distance, effectively rendering my machine as inoperative.

    Any other suggestions, anyone?

  • Link to post
    Share on other sites
    Posted · Build plate distance to nozzle > 10mm after firmware upgrade

    The first step is to use the front turn wheel which moves the buildplate via the Z-Axis screw. The buildplate screws are just for fine tuning. And, for me, I have found they need to be a bit loose as in, not fully up or down, but in between to allow for small deviances and bounce in the plate during printing.

    But it always starts that far apart when doing a manual leveling.

  • Link to post
    Share on other sites
    Posted · Build plate distance to nozzle > 10mm after firmware upgrade
    The issue I am having is that the distance of the build plate to the nozzle is well over 10 mm, which simply is too much to compensate for by the screws when leveling the bed. As expected, the Z-axis offset calibration did not bring success.

    When exactly do you see the 10mm distance?

    Is that right after you start manual leveling?

    Please try the following. Enable Active Leveling (set frequency to 'every print'). Then start your print job.

    If you see a problem, please describe what you see.

  • Link to post
    Share on other sites
    Posted · Build plate distance to nozzle > 10mm after firmware upgrade

    This mystery is gone after I did another firmware upgrade to v. 3.7.x.

    I still have no clue what happened, but am glad I am in business again :)

    Thanks to all for your ideas, I very much appreciate that!

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...