Jump to content
UltiMaker Community of 3D Printing Experts

New version of Cura doesn't starts


Recommended Posts

Posted · New version of Cura doesn't starts

I worked fine with 2.1.2 version, then I upgrade to 2.6.0.

Now opening the program I received the application error (0xc000007b)

I tryed also with 2.5.0 ver with the same result.

Finally I decided to downgrade to my first version wich works properly.

Windows 7 (64)

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · New version of Cura doesn't starts

    I've been having the same issues with every version since 2.3! Have you tried 2.3 to see if you get the same issue? I've tried every version but get the same issue with every new install!

    Let me know if 2.3 works for you, it may be a slight upgrade from the 2.1 version you are running. Hopefully Ultimaker sort out this issue with the new versions, i think it has something to do with the MS visual studio files required to run it, i'e not been able to solve the problem yet, really would like to start running a newer version than 2.3!


  • Link to post
    Share on other sites

    Posted · New version of Cura doesn't starts

    2.6.2 only has changes for older versions of OSX.

    It could be that you are trying to run 64 bit version on 32 bit machine. We stopped supporting that since 2.3

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...