Jump to content
Ultimaker Community of 3D Printing Experts
Schoepsi

"overextrusion" on edges

Recommended Posts

Hey guys,

I´m currently working my way through Cura using an UM3 Ext (coming from S3D) and got a problem with getting sharp corners. My corners look something like this (a little bit exagerated):

roundedges.jpg.dbe978e3b6bcf9785afb268d32ac5a33.jpg

So, I guess the error is caused because of not changing printspeed and/or flow when doing edges, but how can I change that?

I know that this is probably a very common error, but I really didn´t know how I should call that thing...so I didn´t find anything with the search function

Thx

roundedges.jpg.dbe978e3b6bcf9785afb268d32ac5a33.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

This effect happens when printing at low jerk low acceleration

You can read more info on https://printedsolid.com/blogs/news/a-solid-foundation-for-high-quality-corners

Basically with current marlin and extrusion control to avoid that on corners the only solution is to change your accel/yerk control in cura (hidden options). Doing this will speed up the print speed but will make the print look with lots of ringing effect because the printhead of um3 is heavy and... well more stuff.

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!