Jump to content
Ultimaker Community of 3D Printing Experts
zener99

Problemas nivel z

Recommended Posts

Hola!

Llevo un par días con este problema pero no encuentro algo parecido o no lo entiendo bien.

Tengo una UMO+ y le puesto el firmware de Amedee con software bed leveling, z at bottom, retract 2mm default. El switch de z se lo he puesto en la base tipo UM2, por debajo la madera y con una plaquita en la cama, así no pierdo 1cm por encima, hasta aquí bien.

Cuando hago el ajuste de z0, la cama baja, activa el switch, sube, etc etc y me deja hacer el ajuste grueso y fino, todo bien. Despues le doy a Save y la cama baja pues como 1cm mas o menos.

Siempre que que hago autohome la cama queda desplazada como 1cm por debajo del nozzle. Cuando imprimo, imprime en el aire como si tuviera un offset (pruebas realizadas con cura 2.6 y octoprint).

En el ulticontroller muestra por ejemplo -5 en z cuando esta arriba del todo, lo que quiere decir que si subo hasta 0 manualmente, coincide con el nozzle (lo que quiere decir que se guarda el ajuste).

No entiendo porque nunca vuelve hasta 0 como antes hacia cuando tenia el switch arriba. No me importa que quede desplazado antes de imprimir pero cuando imprimo nunca vuelve a 0 real.

Yo sugiero,

-Problema de offset en el firmware? Código? Mal compilado?

-Problema de eje z, que ahora tiene mas longitud?

-Problemas de hardware?

Cualquier ayuda estaré muy muy agradecido, un saludo!

Share this post


Link to post
Share on other sites

SOLUCIONADO!

Como he puesto el switch debajo la base, he aumentado la distancia del eje z, por lo tanto incrementándola ya funciona (novato :p).

Quería aprovechar para agradecer a Amedee y Neotko por los fantásticos trabajos y posts publicados!

un saludo!

  • Like 1

Share this post


Link to post
Share on other sites

SOLUCIONADO!

Como he puesto el switch debajo la base, he aumentado la distancia del eje z, por lo tanto incrementándola ya funciona (novato :p).

Quería aprovechar para agradecer a Amedee y Neotko por los fantásticos trabajos y posts publicados!

un saludo!

Gracias :O

Siento no haber visto el post antes. Me alegro que funcione, Amedee ha hecho un trabajo brutal actualizando el firmware que ultimaker no toca ni con un palo. Amedee es una máquina.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy