Jump to content
Ultimaker Community of 3D Printing Experts

Nozzle too close to heatbed despite auto leveling


Gago3000
 Share

Recommended Posts

Posted · Nozzle too close to heatbed despite auto leveling

I got my UM3 about 2 Months ago and it always worked perfectly but for some reason the auto leveling sets the nozzle way too close to the heatbed , which causes clogging.

How do i fix this , what can I do ?

Btw:

I did manual leveling but it didn't help

  • Link to post
    Share on other sites

    Posted · Nozzle too close to heatbed despite auto leveling

    Hi,

    Try to rotate the manual levelling screws, so the bed is completely down. Now restart auto levelling!

    That should help...

  • Link to post
    Share on other sites

    • 2 years later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...