Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
zpm3atlantis

Mark 2 Upgrade

Recommended Posts

Hallo Zusammen

Wie der Titel es schon sagt geht es hier um das Mark2 Upgrade.

Ich habe den Umbau vor kurzem Fertig gestellt. Ging alles wunderbar mit der Anleitung zusammen.

Jetzt wollte ich den Kalibrierdruck durchführen und dann fingen die Probleme an. Einige kann ich evt. alleine lösen, aber da ich nichts falsch machen will, frage ich lieber mal nach.

1. Wenn der Druck startet holt der Drucker den zweiten Druckkopf und haut ihn dann gleich mal vorne in der Mitte an die Begrenzung.

2. Wohl erstmal das grösste Problem, (soweit bin ich nur gekommen, weil ich den zweiten Druckkopf weggenommen habe), wenn er dann fast fertig ist mit aufheizten ist, stellt der Drucker ab und fährt sofort wieder hoch. Ich vermute mal er bekommt nicht genug strom. Da muss ich vermutlich in den Power Budget Einstellungen was umstellen, aber davon steht nichts in der Anleitung.

So gibt noch mehr Schwierigkeiten, aber diese müssen zuerst beseitigt werden.

Ich sollte vielleicht noch sagen, das ich die Anleitung sauber durchgegangen bin und alles Schritte vor diesem erstaunlich gut funktioniert haben.

Ich hoffe ihr könnt mir helfen.

Grüsse

zpm3atlantis

Firmware: Tinker-Mark2-expansion-board-17.02.2

Drucker: Ultimaker 2+

Feeder: 2x Bondtech

Software: Cura 2.6.1 + Mark2 Erweiterung

Share this post


Link to post
Share on other sites

  1. Ich bin nicht sicher, aber das sind vielleicht nur die fehlenden Initialwerte für den X/Y-Offset. Setze den am Anfang einmalig manuell auf die folgenden Werte
    Advanced -> Dual Extrusion -> Extruder offset
    X= 18.00
    Y=-25.00


    (Z müsste ja schon den richtigen Abstand haben)

  2. Ja, das Netzteil ist ziemlich "am Anschlag" (du hast nicht zufällig ein ZPM übrig... :)). Verwendest Du für alle Heizungen die (Standard) UM2+ Elemente? Dann reduziere einfach im Menü den ersten Wert (Total) schrittweise um 10W, bis es funktioniert. Der Standard sollte 160W sein, aber ich denke, es gibt immer gewisse Fertigungstoleranzen - vielleicht machen auch die Bondtech-Stepper einen Unterschied. Falls Du für die Düsen Heizelemente mit mehr als 35W verbaut hast, dann kannst Du das auch gleich ändern:
    Advanced -> Preferences -> Power budget


Viel Erfolg!

Share this post


Link to post
Share on other sites

Vielen Dank Thinkergnome für die Hilfe.

Mit deinen Einstellungstest hat der erste Testdruck funktioniert.

Was ich noch feststellen durfte war: Jedes mal wenn der Drucker "Abstürzt" werden random Einstellungen die ich getätigt hatte zurück gesetzt. Dadurch sind dann noch einige weitere Probleme entstanden.

Ich bin jetzt beim Power Budget schon bei 90W angelangt. Schön funktioniert es immer noch nicht, muss vermutlich noch weiter runter. Aber das kommt mir wirklich spanisch vor, dass ich der einzige zu seien scheine der dieses Problem hat.

DSC_1583.thumb.JPG.4a1b770466e63a9a3dbe9c1739bd6589.JPG

Ich habe nur original Ultimaker Teile verbaut, bis auf die Bondtech. Momentan ist es so, das wenn er alles aufheizt die LED's flackern, nach dem aufheizten ist es dann ok aber das Flackern ist nicht gesund, dementsprechend noch weiter runter gehen.

Ich werde heute Abend mal den effektiven Verbrauch des Druckers messen.

Ich habe dann wie gesagt noch einen Testdruck hin bekommen:

DSC_1582.thumb.JPG.01d68a3a2fb67f053c2bb9ec800c6f15.JPG

Kannst du mir vielleicht gleich sagen was ich Einstellen muss, dann muss ich mich nicht durch die Anleitung wühlen ^^

Grüsse

zpm3atlantis

P.S. Ja ich hätte einige ZPM's auf Lager, aber ich denke nicht, dass meine gedruckten da was ausrichten können :p

Share this post


Link to post
Share on other sites

Hi zpm3atlantis,

schön, einen weiteren Mark2 user begrüßen zu dürfen.

Du bist nicht der einzige mit rätselhaften Powerbudget Problemen. Ich hatte das auch und weiss ehrlich gesagt auch nicht warum's aktuell mit 170/170/40/40 W wieder stabil läuft. Mein Verdacht ist immer noch, dass die Stepper ggf. mehr Leistung ziehen als von der Power Budget Software veranschlagt. Mir ist der Drucker jedenfalls fast immer zu Beginn einer (schnellen) Achsbewegung ausgegangen.

Share this post


Link to post
Share on other sites

Hey Ho

In zwischen ist alles kalibriert und ich habe auch schon ein kleinen Objekt drucken können. Während des druckens ist der Drucker weider mehrere male ausgegangen, auch mitten beim setzten einer Linie und beim nächsten mal läuft der druck wieder durch. Echt merkwürdig. Momentan habe ich ihn auf 100/150/35/35 Watt stehen.

Dabei flackern die LED's immer noch ziemlich, deswegen habe ich sie nach dem Start direkt ausgeschaltet um sie zu schonen. Jetzt kommts, der drucker ist immer nur dann ausgegangen wenn ich die LED's ausgeschaltet hatte. Wenn sie an geblieben sind lief der Druck fertig.

Ich werde es mal so einstellen wie du @foehnsturm. Auch wenn ich etwas bedenken habe eine 35 Watt Heizpatrone mit 40 zu betreiben, auch wenn das im Toleranzbereich liegen sollte.

Dann muss ich noch dazu sagen, ich habe den Testdruck nur mit einer Düse gedruckt und keiner meiner Ultimaker Drucker hat ihn zuvor schön und sauber hinbekommen. Jetzt ist er sehr sauber und präzise gedruckt worden. Die Bondtech Feeder sind echt genial!

Wie kann ich eigentlich einstellen, dass wenn ich nur Extruder 1 benötige, dass auch nur der aufgeheizt wird? Im Menü Dual Extrusen auf disabled setzten?

Freundliche Grüsse

zpm3atlantis

Share this post


Link to post
Share on other sites

Hallo zpm3atlantis,

 

Dabei flackern die LED's immer noch ziemlich, deswegen habe ich sie nach dem Start direkt ausgeschaltet um sie zu schonen. Jetzt kommts, der drucker ist immer nur dann ausgegangen wenn ich die LED's ausgeschaltet hatte. Wenn sie an geblieben sind lief der Druck fertig.

Bei mir Flackern die LED auch, und meines wissen kommt das von der Bettheizung wenn diese mit den PID-Modus läuft.

Du kannst ja einfach mal zum testen auf Bang-Bang Modus umschalten, wo sich die Einstellung befindet kann ich dir nicht sagen da ich ja nicht mit diese Firmware drucke ich gehe aber davon aus das diese vorhanden ist.

Bei der Standard Tinker befindet sich die Einstellung unter:

Adcanced→Preferences→Temperature control→Buildplate→bei nochmaligen drücken auf Build-plate wird das PID modus ausgeschalten danach auf→Store

 

Dann muss ich noch dazu sagen, ich habe den Testdruck nur mit einer Düse  gedruckt und keiner meiner Ultimaker Drucker hat ihn zuvor schön und sauber hinbekommen.

Ist der Drucker auch ausgegangen wo du nur mit einer Düse gedruckt hast?

 

Wie kann ich eigentlich einstellen, dass wenn ich nur Extruder 1 benötige, dass auch nur der aufgeheizt wird? Im Menü Dual Extrusen auf disabled setzten?

 

Ich habe das in mein Post Processing Plugin umgesetzt

Gruß Gerd

Share this post


Link to post
Share on other sites

Wie kann ich eigentlich einstellen, dass wenn ich nur Extruder 1 benötige, dass auch nur der aufgeheizt wird? Im Menü Dual Extrusen auf disabled setzten?

Die Temperaturen wählst Du im Slicer aus. In Cura alle Temperaturen für den zweiten Extruder auf Null setzen sollte ausreichen (incl. der Standby-Temperatur).

Dann gibt es aber immer noch den Start-Gcode, der versucht, das zweite Material vorzubereiten...

Besser Du verwendest gleich das "normale" UM2+ Drucker Profil (single extruder) so wie früher auch. Dann musst Du nur darauf achten, das Modell nicht zu weit nach vorn zu platzieren.

Für Simplify3D gilt das analog.

Share this post


Link to post
Share on other sites

Hi Gerd und tinkergnome

 

Bei der Standard Tinker befindet sich die Einstellung unter:

Adcanced→Preferences→Temperature control→Buildplate→bei nochmaligen drücken auf Build-plate wird das PID modus ausgeschalten danach auf→Store

 

Ich denke mal das wird an der selben stelle sein. Ich werde es mal ausprobieren, sobald mein aktuelles Projekt fertig ist.

 

Ist der Drucker auch ausgegangen wo du nur mit einer Düse gedruckt hast?

 

Ja das ist er. Meistens dann wenn ich manuell Einstellungen verändert habe.

Ich habe schon gedacht, besser gesagt ich zweifle schon an mir selber, ob ich alles richtig verkabelt habe. Wobei, in der Anleitung steht:"Wenn man die Kabel vertauscht wird das Universum Implodieren" Ich glaube das Universum steht noch :p

 

Besser Du verwendest gleich das "normale" UM2+ Drucker Profil (single extruder) so wie früher auch. Dann musst Du nur darauf achten, das Modell nicht zu weit nach vorn zu platzieren.

 

Kann ich nicht einfach den zweiten Druckkopf aus dem Druckbereich nehmen und dann die gesamte Druckplatte verwenden? Die Koordinaten müssten ja von Cura überschrieben werden.

Momentan funktioniert der Drucker aber anscheinend. Mit dem Power Budget auf 100 Watt und wenn ich nichts manuell verändere während des Drucks.

Da es sicherlich zu selten erwähnt wird, ein riesen Danke an dich @tinkergnome, deine Betriebssoftware ist es super. Ich musste mich erst zurecht finden, aber jetzt will ich sie nicht mehr hergeben. Ich denke ich werde sie auch noch auf meinen zweiten Ultimaker 2+ aufspielen. Natürlich die normale variante ohne Mark 2.

Grüsse

zpm3altlantis

Share this post


Link to post
Share on other sites

Hallo @zpm3atlantis

Konntest du bereits einen Druck (in dem beide Düsen benötigt wurden) Erfolgreich abschliessen?

Bis jetzt hatte ich kein Glück. Ich konnte nur die Kalibrierungs- .gcode Datei sauber drucken.

Sobald ich selber ein Teil drucken möchte schleift der Extruder 2 immer über die Glasplatte, sprich das Bett fährt zu hoch (Extruder 1 funktioniert korrekt).

Ich konnte auch durch diverse offset Einstellungen dieses Problem nicht beheben.

Sobald ich die Kalibrierungs- .gcode Datei erneut drucke, funktioniert alles wie gewünscht.

Hier mal aus dem Englischen Bereich…

https://ultimaker.com/en/community/48788-ultimaker-mark2-the-smart-dual-extrusion-upgrade?page=15

Gruss

pixl2

Share this post


Link to post
Share on other sites

Hi pixl,

wenn Du mit den gleichen Einstellungen (Extruder offset x,y,z) die Kalibrierungsdatei sauber drucken kannst und andere Sachen nicht, kann es eigentlich nur am gcode, d.h. an den Einstellungen des Slicers liegen. Kannst Du mir mal eine gcode-Datei schicken (info@magnetic-tool-changer.com)?

  • Like 1

Share this post


Link to post
Share on other sites

Sobald ich selber ein Teil drucken möchte schleift der Extruder 2 immer über die Glasplatte, sprich das Bett fährt zu hoch (Extruder 1 funktioniert korrekt).

Ich vermute, das es am Start-GCode liegt...

Kannst Du in den "Machine Settings" (oder versuchsweise einfach mal direkt in der erzeugten gcode-Datei) diese Zeile ein Stück nach oben verschieben (siehe Bild):

change_start_gcode.PNG

Etwas längere Erklärung:

Beim Wechsel auf den zweiten Druckkopf (T1) fährt die Z-Achse um den Betrag des Z-Offset nach unten. Das geht aber nicht in jedem Fall, weil sie nach dem "Homing" noch (fast) ganz unten steht. Daher kommt das "Rattern" am Anfang und die Z-Position stimmt dann nicht mehr.

  • Like 2

Share this post


Link to post
Share on other sites

@zpm3atlantis

Sorry das ich jetzt eifach querihstige aber evtl. hesch du jo di gliche Problem wie ich und du chasch devo provitiere;)

An alle: unter anderem auch an @tinkergnome und @foehnsturm

Ich habe heute wieder 3h getestet und bin immer noch gleich weit wie zu Beginn, deshalb werde ich nun Schritt für Schritt mein vorgehen posten & aktualisieren.

Edited by Guest

Share this post


Link to post
Share on other sites

1. Buildplate kalibriert.

2. Adjust Z (nozzle 1) --> 17.67mm)

3. Adjust Z (nozzle 2) --> 21.14mm)

4. Kalibrierung V03 gedruckt.

- Extruder 1 müsste näher an die Buildplate (etwas zu viel Spiel).

- Extruder 2 müsste weiter von der Buildplate weg (zu nah an der Buildplate).

(Immerhin, gcode vom Kalibrieren funktioniert)

Edited by Guest

Share this post


Link to post
Share on other sites

@zpm3atlantis

Sorry das ich jetzt eifach querihstige aber evtl. hesch du jo di gliche Problem wie ich und du chasch devo provitiere;)

Hi pixl2

Habe leider noch keinen richtigen Dualdruck gemacht, der Drucker und ich sind momentan mit anderen Projekten ausgelastet. Mal schauen ob ich am Wochenende zeit finde für ein paar Experimente. Aber der Drucker ist auch noch nicht ganz fertig, muss noch neue Halterungen für Kugellager und das Material designen und ausdrucken. So viel zu tun und so wenig Zeit ^^

werde mich Melden wenn ich gedruckt habe.

Liebe Grüsse

zpm3atlantis

P.S. Bitte nicht auf Schweizerdeutsch, habe starke Legasthenie und komme schon mit normalem Deutsch nicht klar ^^

Edited by Guest

Share this post


Link to post
Share on other sites

1. Buildplate kalibriert.

2. Adjust Z (nozzle 1) --> 17.67mm)

3. Adjust Z (nozzle 2) --> 21.14mm)

4. Kalibrierung V03 gedruckt.

- Extruder 1 müsste näher an die Buildplate (etwas zu viel Spiel).

- Extruder 2 müsste weiter von der Buildplate weg (zu nah an der Buildplate).

(Immerhin, gcode vom Kalibrieren funktioniert)

 

2ter Test UltimakerRobot:

Die Druckplatte fährt zu hoch und Düse 1 kratzt über die Glasplatte.

--------------

3ter Test UltimakerRobot:

Wie @tinkergnome geschrieben hat habe ich den Gcode bearbeitet und die besagte Zeile nach oben verschoben. Der Startvorgang funktionierte, jedoch war der Abstand von Düse zur Glasplatte zu hoch (ca. 1mm). Kann mir jemand sagen weshalb oder was ich hier einstellen/ändern muss?

Der Abstand war um einiges höher als (wie oben erwähnt) beim Kalibrierungsdruck.

--------------

4ter Test Traffic Cone:

Gcode erzeugt und direkt wieder die erwähnte Zeile nach oben verschoben.

Hat tatsächlich einigermassen funktioniert :)

Durch die vielen Fehlschläge hat es mir ein Magnet herausgerissen welches ich jetzt nochmals einkleben muss, danach folgen die nächsten Tests.

--------------

Einstellungen zwischen 4ter und 5ter Test:

Magnet angeklebt, Z (T1 und T2) nochmals neu kalibriert, denn beim Kalibrierungstest war der Druckkopf 1 zu hoch und Druckkopf 2 zu nah an der Glasplatte.

--------------

5ter Test Traffic Cone (selber Gcode wie bei Test 4):

Der Startvorgang verlief gut, diesmal wurde sogar etwas vom 2ten Extruder gedruckt ohne über die Glasplatte zu schleifen.

Blöderweise ist T1 immer noch zu weit von der Glasplatte entfernt und T2 zu nah. Dazu kommt, dass ich XY noch genauer Kalibrieren muss aber immerhin bin ich jetzt um einiges weiter als je zuvor.

Jetzt würde ich gerne wissen wie ich mein Problem mit der Z-höhe von T1 und T2 lösen kann.

Muss ich jetzt (nach dem Druckbett leveling) mit den Z-offset arbeiten? Was bedeutet eigentlich "offset" oder was macht das (habe dazu keine gescheite Übersetzung gefunden).

@zpm3atlantis

Tut mir leid für die Umstände, kommt nicht mehr vor;)

Share this post


Link to post
Share on other sites

kurzes Video wäre evtl. nicht schlecht.

Ansonsten mal während des Drucks per Menu am Drucker den z-offset nachjustieren. Änderungen werden beim nächsten Extruderwechsel berücksichtigt. Also mit Ext1 sauber starten (evtl. 3 Schrauben der Druckplatte nachjustieren) und dann z-offset erhöhen wenn Ext2 schleift bzw. verringern wenn Ext2 zu hoch.

Share this post


Link to post
Share on other sites

Hey Ho

Ich melde mich mal zurück, hatte jetzt zeit den ersten Testdruck zu machen.

DSC_1608.thumb.JPG.a90000932335966f9541418fc6d53e7a.JPG

DSC_1610.thumb.JPG.e9afc77194506cc61ac4e502b7db6a76.JPG

Wie man sehen kann ist alles noch nicht ganz kalibriert, aber sonst funktioniert alles gut. Düse 1 ist vielleicht etwas verstopft, da sogar der Bondtech überspringt und das Druckbild auch nicht gut ist. Aber das ist eine Nebensache. Mit der höhe funktioniert alles wunderbar.

Momentan steht der Drucker immer noch auf 100 Watt und trotzdem hat es sich bei einem versuch ausgeschaltet. Das hatte sich beim Start auch schon schön angekündigt mit nicht nur flackerten LED's sonder sie sind für eine Sekunde ausgegangen und dann gleich wieder an. Das ist das einzige was mir noch nicht gefällt. Ich muss dann nochmal die Heizung umstellen, vielleicht bringt das etwas.

Werde mich wieder melden.

Grüsse

zpm3atlantis

DSC_1608.thumb.JPG.a90000932335966f9541418fc6d53e7a.JPG

DSC_1610.thumb.JPG.e9afc77194506cc61ac4e502b7db6a76.JPG

  • Like 1

Share this post


Link to post
Share on other sites

Hi Ho

So ich habe jetzt alles sauber nach Kalibriert und die Einstellungen die @foehnsturm

empfohlen hat eingestellt. Anschliessen habe ich einige teile gedruckt, hat alles wunderbar funktioniert, sehr zu meiner Überraschung ^^

Doch dann beim vierten Teil ist ein Problem aufgetreten. Der druck war nicht vollendet und an beiden Düsen hing Material. OK da der druck auch nicht schön war habe ich etwas die Einstellungen geändert und erneut gedruckt. Da bin ich dann beim Drucker geblieben, das konnte ich filmen.

https://drive.google.com/file/d/0B85bnLoENGeWaUtyNllGZnJSeE0/view?usp=sharing

Was passiert ist könnt ihr euch ja bestimmt denken, also muss ich da nichts erklären und beschreiben ^^

Also noch einmal von vorne nochmal alles neu in Cura gemacht dabei ist der GCode Test 3 entstanden und als ich den drucken wollte, hat der Drucker wie immer den zweiten Extruder geholt, die düsen gespült und dann wollte er starten. Doch vorher haute er den Druckkopf in die linke Wand.

Da dachte ich mir nur: Jetzt weiss ich wenigstens was bei den anderen Versuchen passiert ist.

Hier sind noch alle relevanten Dateien:

https://drive.google.com/drive/folders/0B85bnLoENGeWNnNZUlJ0bGxXbHc?usp=sharing

Ich hoffe ihr könnt mir helfen.

Grüsse

zpm3atlantis

P.S. Ich hatte im Cura Mark 2 Fenster auch noch einige Probleme die Objekte zu Platzieren, obwohl sie den selben Nullpunkt haben wurden sie an anderen orten auf der Druckplatte platziert. Ich habe die Relevanten Sachen natürlich in der Cura Optionen deaktiviert gehabt, aber trotzdem ging es nicht.

Share this post


Link to post
Share on other sites

Das mit der Wand sind die von Cura "erratisch" erzeugten moves nach X=0, Y=0 zu Beginn und Ende mancher Layer. Deshalb die folgenden Einstellungen aktivieren und auf unkritische Werte setzen z.B.

Travel -> Layer start x = 100 mm

Travel -> Layer start y = 50 mm

Share this post


Link to post
Share on other sites

Das mit der Wand sind die von Cura "erratisch" erzeugten moves  nach X=0, Y=0 zu Beginn und Ende mancher Layer. Deshalb die folgenden Einstellungen aktivieren und auf unkritische Werte setzen z.B.

Travel -> Layer start x = 100 mm

Travel -> Layer start y = 50 mm

 

Danke für die Antwort, das habe ich eingestellt. Aber er haut den Druckkopf immer noch kurz vor ende in die Wand und dann sieht es aus wie im Video. Keine Ahnung, ich meinte mal gelesen zu haben das jemand bei Ultimaker 3 auch so ein Problem hat, dass ist ein Fehler von Cura.

Ich drucke jetzt auf dem anderem Drucker in einer Farbe und male es dann an.

Grüsse

zpm3atlantis

Share this post


Link to post
Share on other sites

So musste gerade Feststellen, das Cura mit dem Mark 2 immer kurz vor Schluss, egal welches Objekt ich lade in die Wand rein fährt. Diesen Bag habe ich dann erst seit gestern und gestern habe ich das erste mal eine abgespeicherte Cura Datei geladen.

Hat jemand eine Idee was ich jetzt machen soll? Ich kann überhaupt nicht mehr drucken. Neustart und Neuinstallation habe ich schon versucht :(

LG

Share this post


Link to post
Share on other sites

 

Das mit der Wand sind die von Cura "erratisch" erzeugten moves  nach X=0, Y=0 zu Beginn und Ende mancher Layer. Deshalb die folgenden Einstellungen aktivieren und auf unkritische Werte setzen z.B.

Travel -> Layer start x = 100 mm

Travel -> Layer start y = 50 mm

 

Danke für die Antwort, das habe ich eingestellt. Aber er haut den Druckkopf immer noch kurz vor ende in die Wand und dann sieht es aus wie im Video. Keine Ahnung, ich meinte mal gelesen zu haben das jemand bei Ultimaker 3 auch so ein Problem hat, dass ist ein Fehler von Cura.

Ich drucke jetzt auf dem anderem Drucker in einer Farbe und male es dann an.

Grüsse

zpm3atlantis

 

Deine beiden Dateien (Test 2 und Test 3) enthalten nach wie vor solche Kommandos, hast Du die Layer Start-Position für beide Extruder geändert?

G0 X0.00 Y0.00 Z12.52

Solange das in der Datei steht, wird Dein "Wand-Problem" :) bleiben...

Ich halte das auch für einen Fehler in Cura, dazu gehört eigentlich noch eine Checkbox, die aber ausgeblendet ist. Diese Koordinaten sollten eigentlich nirgendwo benutzt werden - tauchen aber trotzdem bei jedem Extruderwechsel auf...?

Share this post


Link to post
Share on other sites

Solange das in der Datei steht, wird Dein "Wand-Problem" :)bleiben...

 

Oh man wo sind die Tollaner oder Obito wenn man sie mal braucht. ^^

 

Ich halte das auch für einen Fehler in Cura, dazu gehört eigentlich noch eine Checkbox, die aber ausgeblendet ist. Diese Koordinaten sollten eigentlich nirgendwo benutzt werden - tauchen aber trotzdem bei jedem Extruderwechsel auf...?

 

Nein nur ein paar mal kurz vor Ende des Objekts

Test 2 und 3 sind noch die Alten. Ich habe nach denen keine neuen mehr erzeugt. Denn ich sehe den Fehler schon wenn man sich die Schichten anschaut. Hier ein kurzes Beispiel Bild:

Oh man Cura will mich wohl veraschen. Jetzt habe ich das Model nochmal geladen und dann habe ich mir die Bewegungslinien angeschaut, jetzt ist keine mehr da die links in die Ecke geht, kurz vor Ende des Drucks. Ich habe bei den Einstellungen nichts auch wirklich nichts geändert, nur Cura wieder gestartet und das Modell geladen.

Tinker ich glaube du hast eine heilende Aura oder es ist mal wieder der Fall von Vorführeffekt.

Aber ich denke mal Ihr wisst was ich meine, wenn man sich bei der Ansiecht die Bewegungen einblendete, egal bei welchem Modell. Es waren immer kurz vor Ende einige Linien links in die Ecke vorhanden.

Besten Dank für die Fernheilung, wenn wieder Symptome auftreten rufe ich wieder Dr. Forum oder Dr. House. Was halt schneller geht ^^

Share this post


Link to post
Share on other sites

Ich halte das auch für einen Fehler in Cura, dazu gehört eigentlich noch eine Checkbox, die aber ausgeblendet ist. Diese Koordinaten sollten eigentlich nirgendwo benutzt werden - tauchen aber trotzdem bei jedem Extruderwechsel auf...?

 

Das ist eindeutig "meiner Meinung nach" ein Cura Bug seit Cura 2.5 vorhanden (hier habe ich es gepostet), aber leider tritt der Fehler nur bei UltiGcode auf, seither drucke ich mit RepRap und dieser Fehler ist nicht mehr aufgetreten!

Gruß

Share this post


Link to post
Share on other sites

Soo, ich hatte die letzten 2 Wochen leider wenig Zeit und konnte jeweils nur kurz testen, kalibrieren ect. jedoch konnte ich mein Z-Problem mehr und mehr eliminieren. Vorgestern hat es mich dann aber fast vom Hocker gehauen als ich gesehen habe, dass ich eine Schraube nicht angebracht habe. Ich weiss überhaupt nicht mehr was mich da geritten hat, diese Schraube nicht zu befestigen. Was sein könnte ist, dass ich die Schlauchklemmen (selbst gedruckte) wegen Platzprobleme nicht montieren konnte und deshalb noch gewartet habe diese einzuschrauben, wer weiss…

Hier auf dem Bild seht ihr welche Schraube es war. Dadurch dass die Schraube fehlte, hängte diese Seite etwas runter und war nicht bündig zu der Aluminiumplatte. Ungefähr so weit wie ich es hier eingezeichnet habe, hing es runter (1).

Schraube.thumb.jpg.8a65520855c03b20b35c15aedfd05a18.jpg

Tja, anschliessend nochmals Z von T01 + T02 eingestellt und hat auf Anhieb funktioniert, es „könnte“ ja so einfach sein ;-)

Momentan bin ich noch X und Y am Kalibrieren und da komme ich meinem Ziel immer näher.

Leider habe ich aber immer ab der Höhe (siehe unteres Bild) die Fehlermeldung „ERROR: Tried printing out of printing area“.

Error.jpg.4881659100518b52318c7eeb24082f5e.jpg

Liegt das an Cura, meinem Gcode oder Druckereinstellungen?

Muss dann heute Abend nochmals ran.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 8 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!