Jump to content
Helihead

Cura 2.6.2 won't run on Windows 10 1511

Recommended Posts

Posted · Cura 2.6.2 won't run on Windows 10 1511

Double clicking the icon or right click and run starts the spinner spinning and then it goes away. No error but also no Cura.

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

Did cura 2.6.0 or 2.6.1 work for you?

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

Same story here except my windows version is 8.1.

Cura 2.5 worked fine.

I had tried an earlier version of cura 2.6 and it didn't work either, so when I saw that 2.6.2 had been released, I tried again but no luck.

I get no errors, I click on it and see the splash screen and then it just stops executing and disappears from memory.

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 2.6.2 won't run on Windows 10 1511

I get the same thing.  2.5 worked fine  2.6 and beyond will not start,  splash screen starts then goes away and the program ends, no errors. Windoqws 10 x 64 32gig ram, 2 nvidia ti980 cards.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

Anyone get a fix for this? I tried disabling SLI on my video cards, I tried disabling 2 out of 3 monitors, disabling Avast, and still splash screen and then dies. I have the latest video drivers and windows updates.

Thank you

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

In C:\Users\[your name]\AppData\Roaming\cura\2.6, there should be a file named "cura.log". Could you upload that somewhere (eg on pastebin.com) and post a link here?

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

For me at least, this was caused by having a custom printer defined with dual extrusion. Moving the "cura" folder out of AppData\Roaming (I'm on Windows) allowed Cura to launch. Reverting to 2.6.0 did not fix it.

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.2 won't run on Windows 10 1511

Hello, I did not know there was a folder in Appdata\roaming. I removed that folder and it loaded fine. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!