Jump to content
Ultimaker Community of 3D Printing Experts
Hallo

Cura.exe-Kein Datenträger

Recommended Posts

Hallo Leute,

bei mir kommt immer ein Popup Fenster mit Cura.exe-Kein Datenträger, wenn ich mein Kartenlesegerät anschließe. Man kann weder auf Abbrechen Wiederholen oder Weiter drücken, es kommt erneut die Meldung bis ich mein Kartenlesegrät abkopple. Es nervt total.

5a333ccea8743_Cura.exe-KeinDatentrger.JPG.05cd2c4afebb369664eeca7ee22b2b98.JPG

Und warum kann Cura dieses Teil nicht flach auf Drucktisch machen?

https://drive.google.com/open?id=0B8SLtGEIZlAEcDREbkdQQS1qeTg

Unbenannt-1.thumb.jpg.65da18844394ca425094a15e710d2516.jpg

5a333ccea8743_Cura.exe-KeinDatentrger.JPG.05cd2c4afebb369664eeca7ee22b2b98.JPG

Unbenannt-1.thumb.jpg.65da18844394ca425094a15e710d2516.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Der erste Fehler sagt mir nichts. Von der Logik her würde ich darauf tippen dass Cura mit deinem SD-Karten-Leser nicht klar kommt. Schau mal in der Ereignissanzeige rein in Windows - vielleicht gibt es dort noch weitere Fehlermeldungen.

Ansonsten kannst du auch nach der Datei "cura.log" suchen (Cura Menu -> Hilfe -> Konfigurationsverzeichnis) und diese genauer anschauen wenn der Fehler kommt.

Die .stl Datei funktioniert bei mir ohne Probleme. Was genau funktioniert bei dir nicht? Du hast bei "Build Plate Adhesion" vermutlich "Raft" ausgewählt. Stelle das auf "Skirt" um, dann sollte es gehen. Ich habe es mit Cura 2.6.2 ausprobiert.

adhesion.thumb.png.1a028e23c403f9a7c9d47fd20d05b18e.png

Share this post


Link to post
Share on other sites

Hi Nicolinux,

im Log stand dass Cura auf Laufwerk D zugreifen muss, um die Configurationsdatei aufzurufen, habe so etwas noch nie erlebt, verrücktes Ding.

Ich habe diese Dateien im AppData/Roaming.../machine_instances einfach gelöscht und es funktioniert wieder normal.

Ich hatte vergessen zu erwähnen, dass man Stütztstrucktur aktivieren muss, um den Fehler zu sehen.

Share this post


Link to post
Share on other sites

Hallo Zusammen,

Das Erste Problem kenne ich. Hat mich Tage gekostet ihn zu lokalisieren. Vor allem funktionierte es mal nach einer Neuinstallation von Cura, mal nicht. Echt ätzend!

Vor allem wenn der Cardreader auf dem Motherboard sitzt und nicht mal ebend entfernt werden kann.

Das zweite Problem konnte ich bei mir nicht reproduzieren, auch nicht mit Support.

Cura 2.6.2

Konstruktive Grüße

Share this post


Link to post
Share on other sites

mannnn, nach einmal auf Speicherkarte speichern über Cura fängt das Problem wieder an, echt ätzend.

Wie hast Du das Problem gelöst KaiBausD?

Ich benutze auch Cura 2.6.2, aber das Model bleibt immer auf der 2. Schicht.

Ich habe Layer 0.2mm und 0.3mm Düse mit 2 Wandungen. Passiert nur bei Stützstrucktur mit RepRap G-Code. Ob ich Skirt oder was anderes nehme, ändert sich nichts.

Hier ist diese Fehlermeldung:

2017-07-12 11:29:14,844 - WARNING - UM.Settings.ContainerRegistry.load [169]: Could not determine container type for file C:\Users\Hallo\AppData\Roaming\cura\2.6\machine_instances\Prusa+i3+xl.cfg, ignoring

2017-07-12 11:29:14,844 - WARNING - UM.Settings.ContainerRegistry.load [169]: Could not determine container type for file C:\Users\Hallo\AppData\Roaming\cura\2.6\machine_instances\Ultimaker+2.cfg, ignoring

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [76]: Exception: Could not deserialize container um3_bb0.8_PLA_Not_Supported_Quality

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [80]: Traceback (most recent call last):

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [80]:   File "D :/2.6/build/inst/lib/python3.5/site-packages/UM\Settings\ContainerRegistry.py", line 199, in load

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [80]:   File "D :/2.6/build/inst/lib/python3.5/site-packages/UM\Settings\InstanceContainer.py", line 452, in deserialize

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [80]: UM.Settings.InstanceContainer.DefinitionNotFoundError: Could not find definition ultimaker3 required for instance um3_bb0.8_PLA_Not_Supported_Quality

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [76]: Exception: Could not deserialize container um3_bb0.8_PLA_Not_Supported_Superdraft_Quality

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [80]: Traceback (most recent call last):

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [80]:   File "D :/2.6/build/inst/lib/python3.5/site-packages/UM\Settings\ContainerRegistry.py", line 199, in load

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [80]:   File "D :/2.6/build/inst/lib/python3.5/site-packages/UM\Settings\InstanceContainer.py", line 452, in deserialize

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [80]: UM.Settings.InstanceContainer.DefinitionNotFoundError: Could not find definition ultimaker3 required for instance um3_bb0.8_PLA_Not_Supported_Superdraft_Quality

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [76]: Exception: Could not deserialize container um3_bb0.8_PVA_Superdraft_Print

2017-07-12 11:29:14,985 - ERROR - UM.Logger.logException [80]: Traceback (most recent call last):

2017-07-12 11:29:14,969 - ERROR - UM.Logger.logException [80]: Traceback (most recent call last):

und endlos Schleife

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo Hallo,

ich habe das Problem mit meinen bescheidenen Mitteln gelöst. Cardreader vom Motherboard getrennt und durch eine USB Version (1 Slot) ersetzt. Wenn ich mit Cura arbeite abstecken und wenn ich den Cardreader brauche anstecken.

Ich habe aber noch eine andere Idee. Kann sie nur gerade nicht probieren, da ich einen Druckmarathon am laufen habe.

Nach dem speichern des gCodes auf SD noch einmal auf HD speichern. Evtl. merkt sich Cura den Speicherpfad und versucht auf den nicht mehr vorhandenen USB Pfad zu zugreifen. Und wenn man auf HD speichert, sucht er nicht mehr nach dem USB/SD Pfad.

Konstruktive Grüße

Share this post


Link to post
Share on other sites

Ich habe das schon gemacht mit auf SD speichern und auswerfen danach auf HD speichern und Cura beendet, hat nicht funktioniet. Es fängt an als mein Internsdkartenslot kaputt gegangen ist. Jetzt benutze ich Externkartenlesegrät und habe nur noch einen USB-Slot frei, bei Tablet ist man nicht großzügig mit USB-Slot,  und wenn der noch kaputt geht durch ständig anstecken und abziehen, dann kann der Tablet in die Tonne.

Warum zum Teufel kann man nicht auf abbrechen, schließen oder weiter drücken? Es ist Bug!

Kann nicht jemand das Problem auf English übersetzen und weitergeben bitte?

Edited by Guest

Share this post


Link to post
Share on other sites

Danke für die Info Nicolinux,

der Fehler mit Diskette bleibt aber im Cura.log ist keine Fehlermeldung mit Diskette mehr zu finden. Die Logdatei hatte ich leider geleert, Fehler nur noch oben zu finden.

Warum der Bug immer noch nicht behoben ist? schon fast 1 Jahr her.

Share this post


Link to post
Share on other sites

Ich hatte den Fehler auch, der ist bei mir aber mit den neueren Versionen von alleine weggegangen.

Du hast mitbekommen das mit Cura 2.6 der Speicherort geändert wurden. (Von \AppData\Local\cura zu \AppData\Roaming\cura) Ich habe auch geflucht warum keine Materialien und cura.log Dateien mehr aktualisiert werden dabei war ich am falschen Ordner.

Zu deinen aktuellen Problem ich finde zwar das Thread nicht mehr aber darin wurde glaube ich vorgeschlagen den Laufwerksbuchstaben zu änder zu löschen irgendwas in der Richtung, auf jedenfalls war das mit der Datenträgerverwaltung von Windows zu tun.

Share this post


Link to post
Share on other sites

Hallo Gerd,

ich habe das Laufwerk geändert und der Fehler ist nicht mehr da.

Danke für die Infos.

Ich habe vor einem Jahr oder so wegen Blobs angesprochen, man könnte mit einer schrägen Anlauf verhindern oder durch die gesonderte Retractmenge regulieren z.B. 1mm rein und 0.9mm raus oder so. Craftware hat das Problem ganz gut gelöst. Was ich bei Cura finde ist nur Coasting aktivieren, genau das Gegenteil, da die gesonderte Filamentmenge nur am Ende der Linie regulierbar ist.

5a333cf2955c2_Anlaufschrge.thumb.JPG.f3e1153457eb1d7388bd199cf026122c.JPG

5a333cf387336_Anlaufschrge-2.thumb.JPG.155cd13b167db9fb4a1924e7505c7be6.JPG

Anscheinend habe nur ich dieses Problem mit meinem Teil.

https://drive.google.com/open?id=0B8SLtGEIZlAEZmU3SzBjMFE0dmc

Share this post


Link to post
Share on other sites

Ich habe vor einem Jahr oder so wegen Blobs angesprochen, man könnte mit einer schrägen Anlauf verhindern oder durch die gesonderte Retractmenge regulieren z.B. 1mm rein und 0.9mm raus oder so. Craftware hat das Problem ganz gut gelöst. Was ich bei Cura finde ist nur Coasting aktivieren, genau das Gegenteil, da die gesonderte Filamentmenge nur am Ende der Linie regulierbar ist.

Mit welchen Material Druckst du so @Hallo

Ich ducke einiges mit Colorfabb XT (PETG) und da bräuchte ich eigentlich genau die gegenteilige Funktion da bei den vielen Verfahrwegen material raussickert (glaube diese Funktion gibt es schon in Cura evtl. auch in negativ Richtung funktionsfähig) aber das kann man bestimmt nicht ganau abstimmen den wenn nur ein 5mm Verfahrweg ansteht sickert ja so gut wie nicht raus bzw. sickert vielmehr bei einen 100mm Verfahrweg deshalb habe ich damit noch nicht experimentiert!

Was meinst du mit "schrägen Anlauf" ich kann das mit deinen Bildern nicht richtig Interpretieren und mein englisch ist zu schlecht um den text zu lesen

Anscheinend habe nur ich dieses Problem mit meinem Teil.

Ich kann das auch reproduzieren aber nur mit bestimmten Layer,- erste Layer höhen

bei 0,1 Läyerhöhe und erste Schicht 0,25 Funktioniert es komischerweise

Welcher Fehler wurde in Cura 2.7 behoben @Nicolinux?

Gruß

Share this post


Link to post
Share on other sites

Ich drucke nur PLA da es am schnellsten zu drucken geht.

Bei mir sind lauter kleine Pünktchen zu sehen. Ich kann mit der Temperatur runtergehen, aber bei Infill läuft nicht mehr mit 140, die brauche ich, sonst dauert alles viel zu lange. Ich drucke nur Konstruckstionsteile und sie haben Funktionen. Bei Innengewinde und Passungen kann ich keine Blobs gebrauchen, alles passt nicht mehr. Die Teile schaffe ich auf 2-3 Hundertstel genau zu drucken, aber diese Blobs versauen die Genauigkeit. "Schräge Anlauf" ist wenn der Druckpunkt/Startpunkt von der Außenwand nicht außen anfängt, sonder von innen nach Außen. Vergleichbar mit Fräsen, man kommt mit dem Fräser von oben ins Material eingetaucht und verfährt in X oder Y. Bei "Schräge Anlauf" kommt der Fräser nicht von oben, sondern von der Seite ins Material angefahren. Der Anfahrweg heißt bei Craftware LeadIn/Out length und Perimeter Gap ist Coasting zusätzlich kann man noch Retract length (Rückzug) und Prime length Filament ausfahren einstellen. Da der Startpunkt im innenren liegt, liegt somit der Blob auch im inneren Bereich und ist von Außen nicht zu sehen. Ich hatte damals im englischen Forum geschrieben als die Version 2.0 raus kam.

Share this post


Link to post
Share on other sites

Du druckst Infill mit 140mm/s??

Bei mir sind lauter kleine Pünktchen zu sehen.  Ich kann mit der Temperatur runtergehen, aber bei Infill läuft nicht mehr mit 140, die brauche ich, sonst dauert alles viel zu lange. Ich drucke nur Konstruckstionsteile und sie haben Funktionen. Bei Innengewinde und Passungen kann ich keine Blobs gebrauchen, alles passt nicht mehr. Die Teile schaffe ich auf 2-3 Hundertstel genau zu drucken, aber diese Blobs versauen die Genauigkeit.

Blobs habe ich eigentlich nicht ("große") aber wenn es bei dir auf 0,03mm ankommt kann mann wahrscheinlich auch meine Blob messen.

Und bei den schrägen Anlauf (bei Craftware) hast du überhaupt keine messbaren Blobs?

Allerdings kann ich mir das ganz gut vorstellen, hatte mich schon vor einiger zeit gefragt warum man nicht tangential an und wegfährt auch wie bei Fräsen von Taschen

Welche nachteile siehst du bei Craftware weshalb du mit Cura versuchst?

Ich hatte damals im englischen Forum geschrieben als die Version 2.0 raus kam.

Hier bei Ultimaker? Bei Cura 2.0 Erscheinung?

Share this post


Link to post
Share on other sites

Ich drucke Infill mit 140mm/s, ich hatte Testweise alles mit 200mm/s gedruckt, ging, aber alles war hart an der Grenze.

Ich weiß nicht warum, aber bei einem Teil mit ab Durchmesser von 5cm macht Cura nur bei Schicht 3 mini Zick-Zackfüllung an der Außenhaut und natürlich nur wenn die Einstellung Lücken füllen überall an ist. Bei Druck- oder Bewegungsgeschwindigkeit

von mehr als 140mm/s verliert mein Stepper Schritte wegen extrem schnelle Vor und Rückbewegungen, ob das ein Bugs ist, weiß ich nicht, normal finde ich auch nicht.

zick-zacklinien.thumb.JPG.6dfe25d102405573166f81975a3a7ce0.JPG

Die Blobs bei mir macht 0.04mm pro Seite aus und bei Craftware kann man die Blobs von wenig bis nicht gar keine einstellen, allerdings sieht an der Stelle wie eine Narbe aus, aber wenn Aussehen nicht wichtig sind, ist ok.

Craftware hat zu viele Bugs und zu wenig Geschwindigkeiteinstellungen und die Entwicklung für nicht Craftbot (Drucker) wurde eingestellt, letzte Version 2015.11.06 und für Craftbot 2017.03.29, schade eigentlich. Ich benutze Craftware wenn Cura was nicht hinbekommt.

Kurz bevor Cura 2.0 raus kam hatte ich im englischen Forum angeschrieben mit Blobs und Innen-Außenwandeinstellung, da hatte Cura immer zuerst die Außenwand gedruckt und machte große Probleme bei Schrägen und Radien. Wie der Nickname war, weiß ich nicht mehr.

Edited by Guest

Share this post


Link to post
Share on other sites

Schade das es nicht den perfekten, Buglosen Slicer gibt!

Vielleicht vergleiche (wenn ich Zeit habe, und Craftware zum laufen bekomme) die beiden Z-Narben und schlage es auf GitHub vor.

 

von mehr als 140mm/s verliert mein Stepper Schritte wegen extrem schnelle Vor und Rückbewegungen, ob das ein Bugs ist, weiß ich nicht, normal finde ich auch nicht.

Ich drucke mit max 70mm/s und da habe ich schon mit PETG Lücken haftes Infill

 

Ich weiß nicht warum, aber bei einem Teil mit ab Durchmesser von 5cm macht Cura nur bei Schicht 3 mini Zick-Zackfüllung an der Außenhaut und natürlich nur wenn die Einstellung Lücken füllen überall an ist. Bei Druck- oder Bewegungsgeschwindigkeit

Meinst du das ist Durchmesser abhängig ich kenne das nur bei Überhänge (z.B. Radien) wenn ich das richtig verstanden habe kommt eine Einstellung mit den man es einstellen kann wann eine Top Bottom Schicht gedruckt werden soll

Du kannst mal die Einstellung "Linienanzahl der zusätzlichen Außenhaut" (mit 1 Linie) versuchen, dann sollte es eine durchgängige Linie gedruckt werden statt kleine Linien

Share this post


Link to post
Share on other sites

Diese kurze Linien kommt nur bei Kreisen vor, glaube Durchmesser spielt keine Rolle und ist abhängig von Füllmuster und Fülldichte und bei nicht zwischen Räumefüllen noch schlimmer. "Linienanzahl der zusätzlichen Außenhaut" bringt nichts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!