Jump to content
Ultimaker Community of 3D Printing Experts

PLA build up on downskin ( Problem)


gabrielmfr

Recommended Posts

Posted · PLA build up on downskin ( Problem)

Hello fellow builders,

I have had my Ultimaker up and running for a few weeks now. It’s been making some awesome prints but for some reason the first few layers (down skin) on some prints just tend to get "over extruded" and blob up in a few points (this normally happens on the ultra settings but now a days even the standard setting seem to be getting this. If I leave it there it gets ok by the infill. Does anyone have any idea on why?

 

  • Link to post
    Share on other sites
    Posted · PLA build up on downskin ( Problem)

    It's time to re-level your bed I suspect. I now do it before every print and if it hasn't moved it's trivial. But the bed tends to droop over time. Especially the front edge.

    Even if I *do* level I still watch while the skirt is printed - screwdriver in hand - and sometimes make tiny adjustments while it prints the skirt.

    A good skirt should be smooth and flat on top. If there is too much space the filament comes out shaped like a tube or string and doesn't stick well. If there is too little space - well on blue tape it can come out like above where there are spots with zero filament and spots with blobs coming out. On flatter surfaces (glass, kaptop tape, aluminum) it basically just doesn't come out or is so thin it's barely visible.

     

  • Link to post
    Share on other sites
    Posted · PLA build up on downskin ( Problem)

    Thanks for all the help!

    I will try re-leveling to see if the problem persists and I will run a few testes to see how my skirt is printed.

    I just dont think I have the motor skills to level the bed while the print is going on...maybe in a few years time ahahaha.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...