Jump to content
Ultimaker Community of 3D Printing Experts
nzo

This UM webpage crashes Firefox browser everytime

Recommended Posts

How to apply the Atomic Method

Not sure what's causing it - multiple embedded videos? Buggy page code? Text loads ok but not video content. Page just sits there for 5 minutes while "amazonaws" churns away in background, trying to download. Then browser crashes.

Have disabled all Firefox plugins; that's not the problem. Latest Firefox version.

Share this post


Link to post
Share on other sites

On my computer they work. Windows 7 Pro, SP1, Pale Moon browser (=derived from Firefox, but still has the menu-bar and statusbar).

But it is going very slow and stuttering, and the CPU is at 100%. So it seems that they consume a huge amount of resources. This might be too much for some systems, or if running in a virtual machine.

Are these defined as videos, or animated GIFs? If videos, I think it would be best to remove the "autostart", and add a start-button per video. And set the video to play once, and then require another manual restart if the user so desires. This would greatly reduce resources-consumption, I think.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy