Jump to content
zizon

Problème plateau

Recommended Posts

Posted · Problème plateau

Bonjour vous,

Problème de plateau ce weekend sur mon UM2 :

« ERROR – STOPPED Temp sensor BED »

C’est une erreur déjà indiquée sur ce Forum mais je n’ai pas vraiment trouvé la solution.

J’ai vérifié mon câblage coté plateau et coté carte mère mais ça semble bon.

Il me semble mais je ne suis pas encore certain que cela se produit quand je chauffe mon plateau à plus de 80°. D’un seul coup, l’affichage m’indique 150° et plante l’UM 2

Ce qui m’embête en plus, c’est que visiblement si le plateau est mort il n’est pas facile à trouver. On trouve des plateaux pour 2+ mais pour la 2 ?

Mais peut être que je n’en suis pas encore la !!

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Salut @zizon : c'est le même plateau pour les 2 et 2+

J'ai eu ce problème également qui a mystérieusement disparu après avoir refait le câblage côté plateau en coupant l'extrémité des fils et en refaisant proprement le montage de l'ensemble : un petit étamage n'étant pas superflu.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Problème plateau

OK, Merci @Darkdvd

Pour l'instant j'ai une impression en cours qui a l'air de bien se passer ( plateau a 80° )

Je vais faire ce que tu dis après mais le fil n'est déjà pas bien long fait chi...

Sur le site de Makershop ils indiquent :

"Ce pack contient un plateau chauffant et son cable de raccordement. Il est conçu pour les imprimantes 3D Ultimaker 2(+), Ultimaker 2 Extended(+) et Ultimaker Original +. Il est uniquement adaptable sur ces 3 machines."

Du coup ?

Mais j’espère que tu as raison, j'attends encore 3h ....

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Le + est entre parenthèses pour dire que c'est bon avec et sans ;)

(ça doit être la même référence dans la BOM)

Mais je suis aussi convaincu que ça vient du câblage...

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Ok @amedee, merci.

Mais tu vois, je viens de finir une impression avec plateau à 80° et je n'ai pas eu de problème.

C'est ce que je trouve bizarre si c'est juste le câblage ça ne devrait pas marcher du tout non ?

Mais comme je suis une grosse bille en électronique, je veux bien vois croire ! :)

Merci a vous, je vais faire ça ce soir et vous tient au jus.

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Si tu as un faux contact avec les mouvements du plateau tu peux avoir une brève interruption de la connection qui se traduit par une lecture de température aberrante et qui va provoquer l'erreur...

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Problème plateau

JE confirme c'est le meme plateau pour la 2 et la 2+

ca pourrait etre un faux contact... a force c'est une des piece qui peut tomber en panne. sur 5 Ultimaker pour le moment j ai un plateau qui a lacher apres 2 ans.

Share this post


Link to post
Share on other sites
Posted · Problème plateau

OK @DidierKlein j'ai raccourci mes fils pour avoir un contact tout neuf.

Je vais relancer une grosse impression pour voir ce soir pendant Game of thrones :p

Merci à vous.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Bonjour vous,

Apparemment après retouche des fils et des soudures coté plateau celui ci fonctionne.

Je l'ai poussé à 95° pendant 1/4 d'heure sans problème.

A voir avec le temps si cela tient.

Merci a vous pour vos infos.

Share this post


Link to post
Share on other sites
Posted · Problème plateau

J'avais le même problème sur UMO+ (MAXTEMP BED) j'ai tout débranché et rebranché et ça remarche.

C'est vrai qu'on dirait l'œuvre des lutins du demon de l'ABS, ça survenait au pif, mais jamais pendant l'impression...

Share this post


Link to post
Share on other sites
Posted · Problème plateau

Si ton UM2 n'est plus toute jeune il y a eu quand même des améliorations sur les nouveaux plateaux notamment au niveau du bornier et des connectiques.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!