Jump to content
Sprcreate3d

Cura 2.6.1 Pause at Height issues

Recommended Posts

Posted · Cura 2.6.1 Pause at Height issues

I use this feature to insert, bearings, nuts and magnets into prints, but having updating to Cura 2.6.1 the feature just doesn't seem to work correctly. The print will pause at the correct height and move the head to the right location, but after resuming the print the material fails to extrude for quite some time, and the prints fail at that point. I have tried adjusting the extrude amount and speed, the in the post process window, but this has no effect. Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!