Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.6.1 Pause at Height issues


Sprcreate3d
 Share

Recommended Posts

Posted · Cura 2.6.1 Pause at Height issues

I use this feature to insert, bearings, nuts and magnets into prints, but having updating to Cura 2.6.1 the feature just doesn't seem to work correctly. The print will pause at the correct height and move the head to the right location, but after resuming the print the material fails to extrude for quite some time, and the prints fail at that point. I have tried adjusting the extrude amount and speed, the in the post process window, but this has no effect. Any ideas?

  • Link to post
    Share on other sites

    • 3 weeks later...
    • 2 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...