Jump to content
eviglotti

Print bed area on screen in 2.6.2

Recommended Posts

Posted · Print bed area on screen in 2.6.2

Hello,

I am used to using version 15 where the print area is nicely centered on the screen and I can see my work. But in 2.6.2, everything is at the way bottom of my screen no matter how tall or short I state my print area is. It's really annoying as I find it hard to see what I'm doing unless I rotate to completely vertical above the job. I feel like I'm missing something, any ideas?

Thanks!5a333d4a2384d_ScreenShot2017-07-25at10_05_10AM.thumb.png.41ecf731fabe0e028f6cb80d0a0ae319.png[/media]5a333d4a4b34a_ScreenShot2017-07-25at10_05_53AM.thumb.png.ae899b86af185f066bc64016eec4417f.png

5a333d4a2384d_ScreenShot2017-07-25at10_05_10AM.thumb.png.41ecf731fabe0e028f6cb80d0a0ae319.png

5a333d4a4b34a_ScreenShot2017-07-25at10_05_53AM.thumb.png.ae899b86af185f066bc64016eec4417f.png

Share this post


Link to post
Share on other sites
Posted · Print bed area on screen in 2.6.2

Press shift and drag to recenter the screen for now. The "Center camera when item is selected" option that has been disabled since Cura 2.5 will return in Cura 2.7.

Share this post


Link to post
Share on other sites
Posted · Print bed area on screen in 2.6.2

In addition to shift right mouse drag, you can also zoom in with the "+" key on the keypad and zoom out with "-" but you have to get keyboard focus on the right control for that. Usually clicking anywhere in the graphical view (for example on the part) before you hit "+" works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!