Jump to content
Ultimaker Community of 3D Printing Experts
Knobler

Heatplate and nozzle doesn´t heat.

Recommended Posts

I got within one week a total loss of all mainfunctions of my UM2+ as:

   the heatplate didn´t heatup anymore

   a few days later the nozzle didn´t heatup at all

So no printing doesn´t start anymore, even as curiously the heating works in the advanced maintenance menu.

My idea is, that there may be a defect with the mainboard. Or has somebody a better idea or fixed a problem like this already.

Edited by Guest

Share this post


Link to post
Share on other sites

If the servos also don't move then it's the 24V relay also known as K1 which really has no purpose (it was never utilized) so you can short the 24V across it. I did that for one of my UM2s.

But since it sounds like your failures happened slowly I'd say the cause is something else.

Do you know someone who has a volt meter and knows electronics? I would invite them over. The circuitry is pretty simple. Similar to a light switch and a light bulb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!