Jump to content
Ultimaker Community of 3D Printing Experts
Thomllama

start up bug on Mac/Cura 2.6.2

Recommended Posts

I have noticed that every day, the very 1st time I fire up Cura that it quits right after loading. If I reopen it it loads up fine and continues to do so all day, as long as I don't shut down the computer. Once I completely shut off the mac, the next time I fire up Cura it'll just quit again after the load screen. Kinda odd?

I have done a simple reinstalled, and when that didn't work I did a complete wipe with an App remover and reinstalled. Still does it.

just downloaded 2.7 beta so I'll try it this week and see if it does it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!