Jump to content
Ultimaker Community of 3D Printing Experts
OlivierV

New PLA Black from UM not recognized

Recommended Posts

This isn't tech support - this is just other UM users helping each other.

Is it really a big deal (don't get mad - I'm just wondering)? For me if it doesn't recognize the spool, the printer just asks me and I tell it "PLA". done. Easy. Right? Or am I missing something.

Anyway contact the company who sold you the filament if you want a tag. Eventually however you will probably have dozens of spare junk tags from old spools.

  • Like 1

Share this post


Link to post
Share on other sites

This isn't tech support - this is just other UM users helping each other.

Is it really a big deal (don't get mad - I'm just wondering)?  For me if it doesn't recognize the spool, the printer just asks me and I tell it "PLA".  done.  Easy.  Right?  Or am I missing something.

Anyway contact the company who sold you the filament if you want a tag.  Eventually however you will probably have dozens of spare junk tags from old spools.

I will try to contact the company who sold the UM spool.

Are the settings in Black PLA and classic PLA different?

I looked in Cura and it looks like color does not affect the recomended settings.

Does color affect the printing settings ?

Thank you. :)

Share this post


Link to post
Share on other sites

Cura profiles have the ability to have different settings for different colors but - there are already too many combinations (something like 4 core types X 5? materials X 4 quality settings X 2 cores) that adding color to the mix will make it difficult I think.

Anyway as of august 2017 there are no profiles related to color. All the cura settings (speed, temperature, fan, etc) are the same for all the colors.

Share this post


Link to post
Share on other sites

Cura profiles have the ability to have different settings for different colors but - there are already too many combinations (something like 4 core types X 5? materials X 4 quality settings X 2 cores) that adding color to the mix will make it difficult I think.

Anyway as of august 2017 there are no profiles related to color.  All the cura settings (speed, temperature, fan, etc) are the same for all the colors.

This is exactly the answer I was waiting for. It is very clear. Thank you gr5. :)

Share this post


Link to post
Share on other sites

@OlivierV: Did you check what the NFC reader test in the diagnostics menu (submenu of maintenance, submenu of system) says about that spool? Does it see the tag? Does it write "UNKNOWN" below the tag id?

Hi Dim3nsioneer,

You are right! I found the menu and my UM3 show me a TAG number and write "UNKNOWN" below the tag ID.

Can I now associate the TAG ID to standard UM Black PLA?

Thank you for your help :)

Share this post


Link to post
Share on other sites

Afaik unprogrammed spools cannot be programmed with the printer. You may want to give your reseller a feedback about the issue so it can be registered in the QC chain. Of course you still can use the filament. ;) You just have to select PLA on the printer.

Edited by Guest

Share this post


Link to post
Share on other sites

Afaik unprogrammed spools cannot be programmed with the printer. You may want to give your reseller a feedback about the issue so it can be registered in the QC chain. Of course you still can use the filament. ;)You just have to select PLA on the printer.

 

OK I understand. Thank you Dim3nsioneer.

Share this post


Link to post
Share on other sites

 

This isn't tech support - this is just other UM users helping each other.

Is it really a big deal (don't get mad - I'm just wondering)?  For me if it doesn't recognize the spool, the printer just asks me and I tell it "PLA".  done.  Easy.  Right?  Or am I missing something.

Anyway contact the company who sold you the filament if you want a tag.  Eventually however you will probably have dozens of spare junk tags from old spools.

 

I will try to contact the company who sold the UM spool.

Are the settings in Black PLA and classic PLA different?

I looked in Cura and it looks like color does not affect the recomended settings.

Does color affect the printing settings ?

Thank you. :)

 

I have contacted the company who sold the spool.

They told me that UM disagree about sending a tag.

What is not cool is :

1- their is no way to tell the UM3 that this unrecognized spool is black PLA

2- if you set PLA on the UM3 you get a wrong color in Cura

3- if you modify the color in Cura you get an error message every time you print via Cura

4- their is absolutely no way to contact UM if you are a customer (community is not direct support)

5- on 5 spool 2 are unrecognized (tag is seen but not attributed to any material)

I understood that this does not affect the quality of printing and the UM3 is very good printer. Why creating a NFC tag if the spool are not recognized ?

Share this post


Link to post
Share on other sites

That is certainly not cool. If you have 2 spools which are not recognized by the printer those spools are defective. Have you asked for new spools? Or have you asked to send you new tags? I can imagine the latter seems optimal, but is not how things work behind the screens.

Ultimaker is committed to excellent service, and arranges that via a distributed or indirect sales model. I'm sure the reseller that has sold you the UM materials will be able to help you in a satisfactory manner.

  • Like 1

Share this post


Link to post
Share on other sites

That is certainly not cool. If you have 2 spools which are not recognized by the printer those spools are defective. Have you asked for new spools? Or have you asked to send you new tags? I can imagine the latter seems optimal, but is not how things work behind the screens.

Ultimaker is committed to excellent service, and arranges that via a distributed or indirect sales model. I'm sure the reseller that has sold you the UM materials will be able to help you in a satisfactory manner.

Hello Tomnagel,

I have asked the french reseller and they said that Ultimaker has not accepted to send a new tag. I found easier to buy a new spool of Black PLA. Now that I have a tag that is recognize I will keep it.

I also bought a new spool of PVA, now I also have a tag that is recognized.

Thank you.

Share this post


Link to post
Share on other sites

That is certainly not cool. If you have 2 spools which are not recognized by the printer those spools are defective. Have you asked for new spools? Or have you asked to send you new tags? I can imagine the latter seems optimal, but is not how things work behind the screens.

Ultimaker is committed to excellent service, and arranges that via a distributed or indirect sales model. I'm sure the reseller that has sold you the UM materials will be able to help you in a satisfactory manner.

Hello Tomnagel,

I have asked the french reseller and they said that Ultimaker has not accepted to send a new tag. I found easier to buy a new spool of Black PLA. Now that I have a tag that is recognize I will keep it.

I also bought a new spool of PVA, now I also have a tag that is recognized.

Thank you.

2 questions;

1)is the spool itself clear or black? the spools that are working for you, and the spools you got with the printer are clear. i am interested to know what the spool is like you bought.. i am guessing the spool color is black (i really am talking about the color of the spool, not the filament) and i think you got it in a brown box..

2)was this a discounted spool or normal price?

Share this post


Link to post
Share on other sites

1)is the spool itself clear or black? the spools that are working for you, and the spools you got with the printer are clear. i am interested to know what the spool is like you bought.. i am guessing the spool color is black (i really am talking about the color of the spool, not the filament) and i think you got it in a brown box..

If it would be an old UM spool without NFC tag one would not see the NFC tag id with the nfc reader test.

Share this post


Link to post
Share on other sites

1)is the spool itself clear or black? the spools that are working for you, and the spools you got with the printer are clear. i am interested to know what the spool is like you bought.. i am guessing the spool color is black (i really am talking about the color of the spool, not the filament) and i think you got it in a brown box..

If it would be an old UM spool without NFC tag one would not see the NFC tag id with the nfc reader test.

you're right. i reread the post and now i see he tried and it did show a tag ID, i thought it just said it could not recognize the tag..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy