Jump to content
baseball43v3r

Mintemp error on ultimaker original

Recommended Posts

Posted · Mintemp error on ultimaker original

Hey all, got a curious situation. I'm getting a mintemp error when I start my ultimaker, but I'm getting an accurate temp reading on screen of 25C. If I squeeze the sensor between my hands the temp goes up, and I've tested for continuity so I know it's connected. So why could I be getting this error? If it helps I have an upgraded head to an e3d hotend. Any ideas?

Share this post


Link to post
Share on other sites
Posted · Mintemp error on ultimaker original

Strange...

The only time I got a MINTEMP was because I had the wrong polarity on the thermocouple, so an increase in temp would make the display go down. But you already tested that...

MINTEMP is triggered when the temp reading is below 5°C, so unless it is freezing in your workshop, I see no reason to get that error.

Maybe for whatever reason it takes some time for the probe to give an accurate temperature reading and this triggers the MINTEMP at power-on.

Are you still using the original thermocouple amplifier?

Share this post


Link to post
Share on other sites
Posted · Mintemp error on ultimaker original

hi

i had the same problem with my umo.

my workaround was to switch the umo on, get the mintemp error, select preheat the nozzle, wait until the nozzle was above 60 degrees or so, switch the umo off and on again , and the min temp error was gone.

after a while i tried to solve it and read somewhere in the forum it can be due to a bad cable from the driver board to the electronics. as i had a dual head once installed i had another connector available and reinstalled that one and the min temp error was gone. so maybe check the connections to the thermistor or replace them could be a solution.

i recently upgraded to a pt100 without a problem so maybe also an idea as you have the um2 head already.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!