Jump to content
Ultimaker Community of 3D Printing Experts

Cura via Octoprint Drucken - Drucker heizt nicht auf


Recommended Posts

Posted · Cura via Octoprint Drucken - Drucker heizt nicht auf

Hallo,

ich benutze seit längerem Octoprint und als slice mit Craft.

Nun möchte ich wieder auf Cura umsteigen, jedoch startet Octoprint den Druck ohne Heizbett oder Nozzle aufzuheizen.

Auch das Druckbett fährt nicht hoch.

Wenn ich eine SD Karte benutze funktioniert der Druck perfekt.

Ich vermute, das ich in Octoprint den Gcode "vor dem Drucken" anpassen muss.

Kann mir jemand einen Tipp geben.

Cura 2.6.2 - Ultimaker 2ext. aktuelle Firmware - Octoprint 1.3.4.

Gruß Christoph

  • Link to post
    Share on other sites
    Posted (edited) · Cura via Octoprint Drucken - Drucker heizt nicht auf

    Wennst du nicht alles lesen willst, ab Seite 4 geht es mit Cura 2.4 los.

    Darunter auch dein Problem.

    (Als Tipp, du musst noch auf Gcode Typ "RapRap" umstellen!)

    Edit P.s.: Wenn ich mich richtig erinnere musst du dazu aber das UM2 ext. + Drucker Profil auswählen, bei ohne + Drucker Profile gab es die Einstellung glaube nicht.

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...