Jump to content
Ultimaker Community of 3D Printing Experts

Slow performance in Cura 2.5 and up - once Object is sliced


Recommended Posts

Posted · Slow performance in Cura 2.5 and up - once Object is sliced

Using Cura versoin >= 2.5 -- I load an object into Cura and while looking at it in normal view - I can rotate / zoom / etc with nice smooth motions. Then I slice it (or it auto slices) and suddenly it acts like i stepped back 3 generations in a processor. The normal view does jumps vs smooth rotation - and sliced view is absurd trying to get to a layer or rotate the image.

This did NOT occur with Cura 2.4 or earlier.

I read that Cura2.5 started using multiple cores - so I restricted my version to a single core - NO change.

Now the magnitude of this is very model dependent. A simple box or such is "just detectable" - but get a complex model with supports and such - and it goes to its knees.

This is very challenging as I really want to stay with Cura and some of the great features being added - but this slicing view issue prevents usability.

Help :-)

  • Link to post
    Share on other sites
    Posted · Slow performance in Cura 2.5 and up - once Object is sliced

    2.5 also has the "realistic" layer view. Did you try forcing it to be in compatibility mode? It could be that your graphics card doesn't like those new shaders and slows down a lot.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...