Jump to content
Ultimaker Community of 3D Printing Experts

Strange movements on layer 23.


Recommended Posts

Posted · Strange movements on layer 23.

Hello everyone!

I have a problem with Cura.

These are pictures of the problem:

http://i.imgur.com/6HzkN7d.png

http://i.imgur.com/GEBleTm.png

At layer 22-23 the extruder moves away, move up, come back, move down (one layer above the starting point) and tries to resume printing, with awful results:

Looking at the gcode, i could find this:

 

 


;LAYER:23
;TYPE:WALL-INNER
;TYPE:CUSTOM
M83
G1 E-5.000000 F6000
G1 X190.000000 Y190.000000 F9000
G1 Z15 F300
M0
G1 E5.000000 F6000
G1 E-5.000000 F6000
G1 X122.903000 Y93.300000 F9000
G1 E5.000000 F6000
G1 F9000
M82
G1 X122.903 Y93.3 Z5.05

after which everything is fine again...

It happens with every model. Printer is fine, same models with other slicers works just fine.

EDIT: Same problem with versions 12.12 and 13.03.

Any suggestion?

 

  • Link to post
    Share on other sites
    Posted · Strange movements on layer 23.

    Lol. M0 is the pause command. This is the "pause at height" plugin. Cura remembers your settings from one print to the next. You must have used this plugin recently. Go to the plugins tab and remove it.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...