Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2+ Extended Fan Problem


kevinlo22

Recommended Posts

Posted · Ultimaker 2+ Extended Fan Problem

Hi, I'm using 3D Printer Ultimaker 2+ Extended for about one year. Recently, I find that the two sided small fans from nozzle does not spin during printing. I tried roll back to the older firmware version. But it still not spin at all.

I believed there is a hardware problem. Something wrong with the fan driver on hardware. May I know which part of hardware controls these fans? You may give me the part number, so that I can trace electronic signals and fix. I am a electronic engineer.

Thanks.

Best Regards,

Kevin LO

  • Link to post
    Share on other sites
    Posted · Ultimaker 2+ Extended Fan Problem

    Okay, I have addressed the problem. The fans are driving by 24V PWM signals named FAN PWM, in which is similar to LED PWM. The PWM signal works fine. However, one fan is dead, since two fans are connected in series, therefore both fans are not spin.

    I'll replace the bad fan with a new one. These fans are rated at 12Vdc, 30mm x 30mm x 10mm.

    Thanks.

    Best Regards,

    Kevin LO

  • Link to post
    Share on other sites
    Posted · Ultimaker 2+ Extended Fan Problem

    Okay, I have addressed the problem. The fans are driving by 24V PWM signals named FAN PWM, in which is similar to LED PWM. The PWM signal works fine. However, one fan is dead, since two fans are connected in series, therefore both fans are not spin.

    I'll replace the bad fan with a new one. These fans are rated at 12Vdc, 30mm x 30mm x 10mm.

    Thanks.

    Best Regards,

    Kevin LO

    Glad you were able to resolve it!

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...