Jump to content
rebekah_harper

UM 3 BB core failure

Recommended Posts

Posted · UM 3 BB core failure

Hiya all,

I have a 2 month old Ultimaker 3. I haven't finished the original reel or PVA and yet it's failing to extrude during a print. I've done 2 sets of hot and cold pulls using the machines programmed methods. On both I got a nice clean pointed filament which appears clean. Yet iduring a print it will stop extruding. I can't see why.

Any advice is appreciated as I'm wasting filament

Many thanks

Rebekah

Share this post


Link to post
Share on other sites
Posted · UM 3 BB core failure

Does it pop and sizzle? If it is, it may be too moist. I have found humidity to be the worst culprit on PVA. Also is the tension ok on the feeder?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!