Jump to content
kai

Does Cura set temperature correctly?

Recommended Posts

Posted · Does Cura set temperature correctly?

I attempted to adjust the materials parameters for a filament, so I created a new material with extruder temperature set to 230° and bed temperature to 0°. However, when printing, I noticed that the bed was hot. Looking in the generated gcode I could not find the expected temperature setting commands (M104 and M140), so I presume the print proceeded with the defaults of the printer.

Is this the expected behaviour?

Environment: Cura 2.7.0, Ultimaker 2+

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • January 22nd  | Ultimaker webinar 'Learn how to choose the right composite material'
      We’ll teach you how to choose the right composite material for your application in our new 40-minute webinar. You will learn how to: 
       
      • Make the perfect choice between glass and carbon fiber 
      • Identify more high-value applications that would benefit from composites 
      • 3D print advanced materials with the right settings 
      • Select the best materials for 3D printing end-use parts 
      • Use dual extrusion to take composite 3D printing to the next level 
      • 0 replies
    • Does your company use Ultimaker? Know one that does? Let us know!
      If your company uses Ultimaker in any capacity, we'd love to hear about it! If the story is there, and you're up for it, maybe we can work together to create a story that will be featured on the site. Here are examples of..
      • 18 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!