Jump to content
Ultimaker Community of 3D Printing Experts

New to Ultimaker 2. ABS vertical print surfaces seem staggered with extremely visible print lines. Any tips?


Recommended Posts

Posted (edited) · New to Ultimaker 2. ABS vertical print surfaces seem staggered with extremely visible print lines. Any tips?

I just purchased my Ultimaker 2. It was used, but only had 183 hours on the usage stats.

I purchased some IC3D black ABS.

Leveled the bed.

Purchased Simplify3D.

Used Glue stick on the glass bed.

I printed a mask using 2 different printers.

The top half of the mask was using my Ultimaker and for the first print I used the latest cura as the slicing software.

Layer Height: FINE 0.1mm

Print Speed: 50mm

Raft: yes

Supports: Yes

Nozzle Temp: 250

Bed Temp: 100

Flow:107%, then lowered to 100 via the tune settings halfway thought the print to see if it yielded any noticeable changes in quality... which it didn't as far as I could see.

Fans:40%

IMG_4886.thumb.JPG.c6d2adea4ca261338c6a69f9cc992c9b.JPG

IMG_4888.thumb.JPG.22fe46e8142534989476244ee390e405.JPG

IMG_4899.thumb.JPG.0cdf0a702b596a59f47ed3a8726ec248.JPG

The bottom half of the mask was printed using my zortrax m200 at .14mm layer height and the results were much smoother than the ultimaker, and it is my goal to be able to replicate that level of detail.

IMG_4886.thumb.JPG.c6d2adea4ca261338c6a69f9cc992c9b.JPG

IMG_4888.thumb.JPG.22fe46e8142534989476244ee390e405.JPG

IMG_4899.thumb.JPG.0cdf0a702b596a59f47ed3a8726ec248.JPG

Edited by Guest
  • Link to post
    Share on other sites
    Posted · New to Ultimaker 2. ABS vertical print surfaces seem staggered with extremely visible print lines. Any tips?

    Ive since purchased simplify3d and tried printing up another item.

    I can say, without a doubt that the support structures via simplify3d are superior thus far and peel off easily. Now that said... my settings changed a little using simplify3d but my results of surface quality remained comparable to what I got using cura.

    same filament

    leveled bed again.

    Print Speed: 40mm

    Infill: 30%

    Nozzle Temp: 230

    Bed Temp: 100

    Flow: 100%

    Fans: 30%

    Layer Height: .14mm

    Enclosed top and front to maintain temp.

    used glue stick on glass.

    surface quality still has not improved. I would appreciate any help anyone can offer.

    IMG_4944.thumb.JPG.aa591a84da77947c8c790de2c74a6a9f.JPG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 5 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...