Jump to content
Ultimaker Community of 3D Printing Experts
Mike_Maker

Problema con "Initial Layer Height"...

Recommended Posts

Salve a tutti,

sembrerebbe che Cura 2.7.0 non gestisca correttamente il valore inserito nel campo "Initial Layer Height" che dovrebbe essere uguale alla distanza tra ugello e piano di lavoro.

Il gcode generato con il valore standard "Initial Layer Height" di 0.3 mm stamperà il primo "layer" spostando l'asse Z a 0.3 mm e ciò non è corretto... così facendo l'altezza del primo layer sarà di ben 0.6 mm!

L'errore si ripete ovviamente per i layer successivi.

Il problema non è tanto che l'oggetto creato sarà più alto quanto piuttosto una pessima adesione del primo layer.

Si potrebbe rimediare livellando il piano a stretto contatto dell'ugello (ma mi pare una pessima idea) oppure impostando un offset per Z cosa che mi pare Cura non consenta.

Qualche idea?

Grazie in anticipo per le risposte,

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!