Jump to content

One Nozzle does not heating up anymore UMO


Vinci

Recommended Posts

Posted · One Nozzle does not heating up anymore UMO

I have an UMO with two extruders.

Since the Heatercartridge (1st Extruder) has been damaged (Cable broken / short circuit?) and I repaired it, the Nozzle does not heating up anymore.

To check, if the Heatercartridge is still ruined I changed the pair of Heatercables (1st Heater/ 2nd Heater) and I had to notice that my repaired Cartridge heats up ! (at the 2nd Heater power connection on the PCB).

I am afraid, that my PCB (pcb 1.5.7, the green one) just at the 1st-Heater-power-connection is ruined.

If so, which electronic parts I could exchange...?! Or is there any other reason to fix that problem?

I would be very glad if I could get any piece of advice!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...