Jump to content
Ultimaker Community of 3D Printing Experts
Wildefarer

CPE+ and TPU95 giving "Not Recommended..." message on Ultimaker 3

Recommended Posts

Recently put CPE+ in as Material 1 (AA 0.4 Core) in my Ultimaker 3 and got a message on the display of the machine:

"...CPE+ Black is not recommended to be used in PrintCore AA 0.4"

I saw a similar message about TPU95 earlier.

I've run these in the past and did not get this message.

Bypassing the message lets me run them, but wanted to find out if something has changed as far as recommended settings for these materials? Or is this a firmware bug?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!