Jump to content
Ultimaker Community of 3D Printing Experts
LesHall

ssshhhh! quiet! people are sleeping...

Recommended Posts

Actually I think it's the base of the printer - the "base plate"??  The motor is screwed directly to it.  Putting some foam between the motor and the base plate might help and adding foam under the screws might help.  Putting a thin sound absorber on the baseplate should help (don't cover the z-switch hole).

I kind of like the Z sound - I can hear it from far away when a print is ending and is mostly not moving (quiet).

Edited by Guest

Share this post


Link to post
Share on other sites

Oh yeah gr5 - definitely enjoy the robotic whirring gear train sound! The only issue is of course waking the neighbors when I operate the printer at night. Points taken all around, will grease the Z rods both threaded and non- threaded as UbuntuBirdy mentions and will try to figure out the other comments of gr5. Thanks so much!

Les

Share this post


Link to post
Share on other sites

If you are adventurous you could do this:

Install a switch/pin near the 1/8-1/16 of the Z stepper motor on the board

3FDDB18A-832F-4D14-B1B8-3BFE4B78F90D.thumb.jpeg.59f0fa7a124930fff361b6753462768e.jpeg

Thank will change the motor step from 1/8 to 1/16 (without switch is 1/8 (default) and 1/16 with the pin closed.

Ofc after doing this you should x2 the Z steps from the default 200 to 400.

The advantage is that the Z motor noises will be ‘different’. Not exactly silent, but should be better or with a higher pitch. Depends on each one.

To change the z steps there are many ways to do the same:

1) Connect to usb to the printer using printrun software http://www.pronterface.com/ free software. Then once connected you will have to send the Gcode that changes the value steps of Z and save it. That’s done sending this texts through the printrun console (enter after each line)

M92 Z400

M500

2) Second option is to write a txt file with .gcode extension with that 2 lines (remember ‘enter’ after each line. And select it to print after saving it on the sd. Ofc you will get a ‘warning’ but just click ok nothing will happen but the Z steps will have change.

If something goes wrong you can always remove the pin from the 1/8-1/16 on the board and do a ‘factory reset’ on the Menus of the printer to revert the Zsteps change.

Last and also easy option is to use Tinkergnome firmware that allowsto change steps directly from the menus of the printer.

If something about this did sound alien, google, read about gcode/printrun/usb connection and you will also learn a lot about why/how your printer works. Is actually really easy and not complex at all when you know what does what. Also quite primitive :D

Edited by Guest

Share this post


Link to post
Share on other sites

To UbuntuBirdy: Yes, I am no expert either, being an Electrical Engineer not Mechanical.

To neotko: I can handle the jumper as I have a few I can locate later, and if I read your posts a few times then maybe I can double the Z steps. I may try it, thanks for taking the time to spell it out for us!

Les

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, that or I guess slow the Z rise in the pre- and post- code steps perhaps?

Only way on a um2 (without any need to touch firmware or make a custom one) to do that is by changing the Machine settings on Cura to change the flavor to Reprap and then edit the start gcode to change the speed of Z after hitting the home sensor.

@tinkergnome you said um2 reprap correct flavor had a name on ither post but I don’t remember. Was something to keep volumetric so the material profiles still kickin? Can’t remember now...

But yea, doing that, you have full control of the start and end gcode. Otherwise the Ultigcode flavor dictates how is the start and end on each print and can only be changed by editing the firmware (a bit too much for something you can do by changing some settings here and there).

Btw IMO making the z move slower will make it just more painful, and loud (lower pitch but more time).

Edited by Guest

Share this post


Link to post
Share on other sites

@tinkergnome you said um2 reprap correct flavor had a name on ither post but I don’t remember. Was something to keep volumetric so the material profiles still kickin? Can’t remember now...

 

I think it depends on the Cura version... The displayed name in recent versions is simply "Marlin" (should be the first in the select list).

Material profiles on the printer are only used with flavor "Ultimaker 2" (a.k.a. UltiGCode)

  • Like 1

Share this post


Link to post
Share on other sites

When I said "sound absorber" think of packing foam. Not styrofoam but the pink sponge like stuff. Or maybe a towel. Something thin enough that it doesn't keep the Z from reaching the bottom. I don't know if this will work but it's so easy to try.

Or maybe something thin but with gel inside to absorb the vibrations.

Fortunately from the menu it's easy to make the bed go up and down so you can test lots of things quickly.

Share this post


Link to post
Share on other sites

If you like to print the feet try this one: https://www.youmagine.com/designs/damper-feet

I have just printed these feet and they work first class - UM2 is now very quiet and don't get the rumbles etc. that I used to have with it sat on its table - Thanks for the link :)

I'm glad you like the feet. I am still impressed by them every day. And the self-leveling effect is also not to be underestimated.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy