Jump to content
Ultimaker Community of 3D Printing Experts

Problème de rendu de surface (pla)


Dixon

Recommended Posts

Posted · Problème de rendu de surface (pla)

Ultimaker2+

PLA Ultimaker noir

Extrusion 205°

Plateau 65°

Buse 0.4 (changé ce matin)

Réglages d'origine

Bonjour à tous

voici le problème que je rencontre depuis quelques jours sans trouver de solution

Le rendu de mes impressions n'est plus brillant mais mat (voir photo des deux pièces cote à cotes)

Sans raisons apparente ou changement de réglage est apparut progressivement en 1 semaine

20171017_122424.thumb.jpg.80faf0c698174dbd21a01ff57b0bdc0c.jpg

20171017_122424.thumb.jpg.80faf0c698174dbd21a01ff57b0bdc0c.jpg

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Merci de vos réponses... mais malheureusement non (il fait toujours bon dehors) et 22° dans la pièce en permanence, la bobine de PLA Ultimaker noir est neuve je l'ai déballer de sont emballage la semaine dernière

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    (ton imprimante dans ton profil, stp...)

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    profil MAJ

    c'est bien du PLA oui je vient de vérifier au cas ou

    Le phénomène est présent sur toutes mes bobines

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    C'est bizarre ton histoire....

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Un problème de sonde de température (qui se déloge ou commence à défaillir)?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Un problème de sonde de température (qui se déloge ou commence à défaillir)?

     

    Salut Rinof, tu pense à une sous chauffe ou surchauffe du pla ?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    As tu recalibré ton plateau récemment?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

     

    @neotko ?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    @neotko ?

     

    The only reason I know to change pla gloss is temperature vs speed. For example on faber and fillamentum a 10C difference makes matte or gloss effect. Other than that, the speed even at same temperature also affects.

    My theory is that pla if doesn’t reach certain temp (temperature depends on speed and how much time it really reaches that point inside the hotend) the plastic goes matte or gloss. So, do that 2 prints where done at same speed and temperature? Nothing changed? Spool/Nozzle/heater?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    As tu recalibré ton plateau récemment?

     

    Oui hier et après une raz aujourd'hui ... même problème

    La sonde ne semble pas en cause après une mesure de la buse au pistolet thermomètre ...

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    C'est étonnant quand même?

    Au cas ou, tu as essayé un ancien gcode?

    La température est bien stable et correspond à ce qui est demandé?

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Je vais tenter 3 petites impressions identique mais à 195°, 205° et 215°... Histoire d'en avoir le cœur net... ...

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    C'est étonnant quand même?

    Au cas ou, tu as essayé un ancien gcode?

    La température est bien stable et correspond à ce qui est demandé?

    La température semble correct et stable mais tu as raison je vais essayer un ancien gcode

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    avec une buse neuve 195°, 205° et 215° idem et pareil avec un ancien gcode.....20171019_120200.thumb.jpg.fccd818dd2a113e8bbca608863632994.jpg20171019_120154.thumb.jpg.1059d761e25f02605293e6d53a211c7a.jpg20171019_115549.thumb.jpg.ff04ded24f211147b22809819a7cb281.jpg

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Remember that temperature, isn't linear. For example if the print area has many retractions, the filament stays longer on the hotend, so more filament reach the temperature, but if the area is constant extrusion less material reach that temperature, so the gloss/matte is easier to control. Basically... What you did on the gcode shows that indeed :D

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    ...très étrange...

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    ...très étrange...

    Une lueur d'espoir pointe le bout de son nez après avoir recalibrer les poulies et glissieres à l'aide de ces 2 supports imprimer et télécharger ici https://www.thingiverse.com/thing:81415 20171019_140816.thumb.jpg.1f4c3d04f96a7eddfd796f21e537a8e3.jpg

    20171019_140642.thumb.jpg.5e97cea9d5df4a017443f5ecdd97ef5d.jpg

    c'est pas encore parfait mais on avance

    20171019_151923.thumb.jpg.2a558f172902409f1a3cf84d89572bbb.jpg

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)
    :p
  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    Problème résolue avec la solution dans mon avant dernier post...

    Merci à tous  pour votre aide :)

  • Link to post
    Share on other sites
    Posted · Problème de rendu de surface (pla)

    bien joué ;) on en apprend tous les jours.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...