Jump to content
Ultimaker Community of 3D Printing Experts
leliep

Cura 3.0 can't change infill density for extruder 2

Recommended Posts

You beat me to it :O

Yes, because of problems with extruder 1 I printed the model with extruder 2.

As you saw, I changed the setting for extruder 1 instead of extruder 2. Wasn't aware that the infill can be set separately, stupid me.

Thanks for pointing that out!

From the image you attached, it looks like you are modifying the Infill Density setting of Extruder 1, yet your model is being printed by Extruder 2. :D

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!