Jump to content
Ultimaker Community of 3D Printing Experts
leliep

Cura 3.0 can't change infill density for extruder 2

Recommended Posts

You beat me to it :O

Yes, because of problems with extruder 1 I printed the model with extruder 2.

As you saw, I changed the setting for extruder 1 instead of extruder 2. Wasn't aware that the infill can be set separately, stupid me.

Thanks for pointing that out!

From the image you attached, it looks like you are modifying the Infill Density setting of Extruder 1, yet your model is being printed by Extruder 2. :D

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!