Jump to content
AbeFM

Solved, Use "Ignore Small Z Gaps", was: Prevent Joining when Slicing Thin Z Gaps

Recommended Posts

Posted (edited) · Solved, Use "Ignore Small Z Gaps", was: Prevent Joining when Slicing Thin Z Gaps

Howdy folks!

Getting back into Cura with the new release, tried printing an item ( https://www.thingiverse.com/thing:1767851 ) with two parts meant to be unattached, separated by a small z-gap. I had real trouble getting the parts to separate (before I figured out how to single step the print-preview I couldn't tell it was bonded in the g-code).

This won't embed, but click for a here pic

I thought perhaps the issue was the oversized first layer, but even turning that off leaves the items joined. I tried the object in a couple competing slicer packages and they do not have this issue.

What do I do?

Thanks!

             -Abe

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Solved, Use "Ignore Small Z Gaps", was: Prevent Joining when Slicing Thin Z Gaps

Ah, I think I found it. There's a hidden setting:

"Ignore Small Z Gaps" under "Shell" in settings. Clicking that fixed most of my issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!