Jump to content
Ultimaker Community of 3D Printing Experts

UM2 nozzle does not heat up any more


Massassi
 Share

Recommended Posts

Posted (edited) · UM2 nozzle does not heat up any more

My last print looked really strange. When I tried again there was no filament coming from the nozzle anymore. I also noticed that the nozzle was not 210 degrees as the display stated. I could touch it with my finger, it was not even warm. So if the nozzle is not warm, nothing comes out. So I guess that ether the temp sensor or the heating element is broken. But which one?

If any one can help, that would be great.

Edited by Guest
  • Link to post
    Share on other sites

    Posted · UM2 nozzle does not heat up any more

    Ok the first thing I would do is check the sensor and it’s cable to see if there are any issues. It maybe that all the movement has cased it to split.

    The reason why I’d chase the sensor is that the printer starts to print. Which it shouldn’t do until temp has been reached.

    When you press print how long does it take to actually start to print?

    Also if you go to extruder temp in the advanced section what is the temp. Or when you go to move material it should give a temp reading whilst it’s trying to heat up.

    I’m interested what it thinks it’s reading at the start of the heating process.

    Also check the material setting on the machine. You should be able to access the material process in the machines process. Something may have happened where the temp is set incorrectly.

    I must say that I’m suggesting this from a UM2+ perspective so please excuse me if the menu setup differs from what you have.

    The last thing for now to try is use rep rap flavour in the machine setting for the G-Code in Cura. It over rides the machines own settings. (Learnt that recently)

    Let me know how it works out and I will try and help from there.

  • Link to post
    Share on other sites

    Posted · UM2 nozzle does not heat up any more

    I have found the problem. (after I completely dissembled the printer). It seemed that the nozzle was clogged. After cleaning it, the printer works great again. It remains strange that I could touch the nozzle.

    Thanks for your great advice.

  • Link to post
    Share on other sites

    Posted · UM2 nozzle does not heat up any more

    glad to hear it.

    maybe you have asbestos finger lol

    how long after the print stopped printing did you touch it. they can cool relatively quickly.

    one for the books

    :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...