Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ultimate-x

No Extruder axis E... in Gcode

Recommended Posts

For the comb and skirt feature I like to switch to skeinforge

In the gcode, the freshly installed skeinforge 46 cerates no commands for the extruder axis in the G1 lines.

Where is the setting to generate the G1 like: G1 X0.9404 Y0.9425 Z0.1600 F1500.0000 E0.0000?

Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy