Jump to content
Ultimaker Community of 3D Printing Experts

print sequence problem after CURA slicing


Recommended Posts

Posted · print sequence problem after CURA slicing

Hi guys,

I am using the Ultimaker 2+ and the slicer CURA V3.0.

Although my 3d model is a 100% connected part CURA obviously sliced it into small pieces so that the printer does not print the first layer as a connected part.

I do not want to use a brim.

Does anybody knows how CURA prepares the first layer code?

IMG_3142.thumb.JPG.ecb07d71b3401cefe48129ed6de797db.JPG

Test1.thumb.png.e54ddbe6b728e5cbb6d7ff552e8015ae.png

Nice greetings

Sascha

IMG_3142.thumb.JPG.ecb07d71b3401cefe48129ed6de797db.JPG

Test1.thumb.png.e54ddbe6b728e5cbb6d7ff552e8015ae.png

  • Link to post
    Share on other sites
    Posted · print sequence problem after CURA slicing
    Is there a way to preview the sequence for the first layer?

    The only way I think is to save the gcode and load it into a gcode viewer. A particularly nice gcode viewer is the craftware slicer (it's free and you can get it from https://craftunique.com/craftware/). You can load a gcode file into that and scroll through the layers and lines on each layer and it can display all sorts of useful info about each line (coords, speed, extrusion rate, etc.) For me using the linux version there seems to be a bug in it that it always complains about gcode files above a certain size having a problem but even so, it still manages to display them. There's lots of other gcode viewers available.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...