Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 Bed Heating Automatically when turn on the Printer


Recommended Posts

Posted · Ultimaker 2 Bed Heating Automatically when turn on the Printer

Hi

I am Using Ultimaker 2 3D Printer,Till yesterday it is worked fine but today I am turn on the printer and the bed is heating automatically.i'm not increased the Bed temp,and i did issue resolving solutions like Firmware Updated and Checked the connections at Mother board and Bed and i have changed new cable .but issue is not resolved.

Please give some solution ASAP.

I wonder if anybody tell the solution of printer.

Thank you &Regards

Praveen Jadi

  • Link to post
    Share on other sites
    Posted · Ultimaker 2 Bed Heating Automatically when turn on the Printer

    Probably a transistor etc. which drives the heated bed is permanently turned on instead of relying on the signal from UM2 to turn it on. Alternatively the transistor is receiving a false signal to it's input which is turning it on. You need to get a technician to have a look and replace the component or you could replace the whole printed circuit board yourself, assuming the transistor is on there.

    You could try uploading the firmware first in case it's an error in the code. This is a less likely fix but costs nothing to try. Also look at the electronics to see if any wire has come loose or if there is something bridging contacts.

    Good luck

    Owen

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...