Jump to content
Ultimaker Community of 3D Printing Experts
gmc

Cura print sequencing

Recommended Posts

Hi,

Just a quick question: I have a small print and the upper portion of it is two columns.

The trouble is the tops of the columns are coming out as messy blobs. I witnessed what was happening, which is two layers of the each column being printed without any cooling time in between. The order of printing was occurring according to the sequence numbers in the pic.

5a33409606411_Curaquestion.png.08fa61a290d01b854972644f847150d4.png

So even though I have set the minimum layer time to be 8 seconds (and minimum speed to be "0") the result is still that there is printing onto the still very soft layer is just finished printing (with no time in between at all). The transitions 2-3, 4-5 and 6-7 are where this is happening.

I suppose the 8 second rule is still being obeyed for each layer (since the head needs to travel and print the other column), but the sequencing of printing looks to be completely undoing the whole point of the layer time setting for extra cooling.

Is there a way to combat this effect?

Thanks

5a33409606411_Curaquestion.png.08fa61a290d01b854972644f847150d4.png

Share this post


Link to post
Share on other sites

Hi. There used to be a setting to force cura to start each layer with the same model but it seems to have been removed. However, in the Travel section of the settings you can specify X/Y coordinates of a location and cura will start each layer as close to that location as it can so specifying that may solve your problem. Hope this helps...

Share this post


Link to post
Share on other sites

This was reported as a print-quality bug in Cura at least two years ago. Still not fixed, I see...

 

Thanks for this information. It saves me further digging through the settings.

This is a bit disappointing to have the software be as "unaware" as to do something like print onto hot molten material. That it has not been addressed after so long...

Share this post


Link to post
Share on other sites

@Eldrick: I also have an Aluminatus, which works well with Slic3r.  I'm trying to get it to work with CuraEngine (part of Repetier Host) and the prints are garbage (bloated, distorted).  I started with the default configuration (which works perfectly with the CR-10) and tried to tweak it for the Aluminatus, but this approach is not working.  Anyone care to share a better starting point for Aluminatus settings?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!