Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
mm_build

Modifying Extruder "Steps Per Unit" Doesn't seem to work...

Recommended Posts

Recently upgraded to some beefier steppers which also have half the step size. Default steppers run 1.8 degrees per step, my new ones run .9 degrees. I adjusted the values in configuration.h, and everything seems to do as I expected. The X, Y and Z seem to all have scaled properly. The problem is that the extruder is only putting out half the needed volume, and no matter what number I punch into the setting, it doesn't seem to have any effect.

Can someone please tell me what I am missing?

FNkPd.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy