Jump to content
Ultimaker Community of 3D Printing Experts
plebe

Cura 2.7.x and 3.0.x CRASHING on startup.

Recommended Posts

Installed 3.0.4 and it crashes after startup screen.  Installed 2.7.4 and after working once now does the same thing.  Anyone have this issue?  I can't print anything, and tech support not responding.

I already checked the "low resolution" mode on the Get Info screen for each app. Problem persists.

Thanks!

Mac OS Sierra

10.12.6 (16G29)

iMac (Retina 5K, 27-inch, 2017)

4.2 GHz Intel Core i7

64 GB 2400 MHz DDR4

Radeon Pro 580 8192 MB

support@matterhackers.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 31 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!