Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.7.x and 3.0.x CRASHING on startup.


plebe
 Share

Recommended Posts

Posted · Cura 2.7.x and 3.0.x CRASHING on startup.

Installed 3.0.4 and it crashes after startup screen.  Installed 2.7.4 and after working once now does the same thing.  Anyone have this issue?  I can't print anything, and tech support not responding.

I already checked the "low resolution" mode on the Get Info screen for each app. Problem persists.

Thanks!

Mac OS Sierra

10.12.6 (16G29)

iMac (Retina 5K, 27-inch, 2017)

4.2 GHz Intel Core i7

64 GB 2400 MHz DDR4

Radeon Pro 580 8192 MB

support@matterhackers.com

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...