Jump to content
Ultimaker Community of 3D Printing Experts

UM2+ Polypropylene printing support & overhang issues


Recommended Posts

Posted (edited) · UM2+ Polypropylene printing support & overhang issues

Hello,

I'm a new UM2+ user as of about 3 weeks ago. I'm attempting to print some thin shelled parts, with a living hinge, out of UM PP material and I cannot seem to get good results. I understand that PP is one of the more difficult materials to print with.

The issue I am having is with the support structures and any overhangs. The supports and infill look very messy and almost failed. I've tried a number of different types of supports and infill and varying amounts of infill. Any flat overhanging surface either fails or is pillowing (blistering) very badly. The first couple of layers and the brim look great. The parts adhere to the build platform very well. I've tried increasing the infill % and the thickness of the shell and walls but it doesn't seem to help.

One thing that I have noticed is that the 2 side fans are not spinning. The single back fan does. I have never seen the side fans turn on even when using the default UM PP settings for the 2+. Shouldn't they be on at least periodically? Could this lack of cooling be causing the part issues?

Thanks,

Edited by Guest
  • Link to post
    Share on other sites
    Posted · UM2+ Polypropylene printing support & overhang issues

    I'm not familiar with PP so I don't know if the fans should be on - you can go into the TUNE menu while it's printing and override the fan to see if it comes on. If there is later a gcode to change the fan speed then that gcode will override whatever you do in the TUNE menu when it reaches that gcode.

    Please show a screen shot of what this overhang issue looks like or a photo of the part maybe. Everytime I think I know what someone on the forum is talking about and then they show a photo I am like "oh! nevermind everything I said over the last few days. I thought you meant something else"

  • Link to post
    Share on other sites
    Posted · UM2+ Polypropylene printing support & overhang issues

    By using the tune menu the fans are running. Thanks for that tip.

    I'm now wondering why the builds are not telling them to run by default. They were not when using the basic recommended PP material settings downloaded from UM.

  • Link to post
    Share on other sites
    Posted (edited) · UM2+ Polypropylene printing support & overhang issues

    Well just glancing at UM recommendations they say 220C for um2 nozzle and 100C for bed temp.  The 100C bed temp implies the softening temp is somewhere around 90C or much hotter.  Therefore I would print it similar to ABS and use very little fan.  Maybe 30% on UM2.  Maybe a bit less as long as it spins (20%?).

    Looking at the photo I don't have any obvious ideas.  It looks like *maybe* you are printing too cold or *maybe* not enough fan or *maybe* you are underextruding.  I really don't know.  I just don't know this material well.  I would consider printing at one third the speed you are printing at just to see if that helps - that would certainly help underextrusion issues - just play with all 3 of these settings while printing from inside the TUNE menu and keep good notes because a month later you will forget half of what you learned.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · UM2+ Polypropylene printing support & overhang issues

    What if you print a test block of 20mm x 10mm x 10mm, 100% filled? And then 20% filled? Is there any difference in surface quality?

    I have seen similar blobs and gaps in some PET materials, when they needed to close big gaps: the material was too rubbery, instead of creamy. And thus, instead of pulling a nice line like PLA, it contracted into a blob on the nozzle that gets deposited on the model as soon as it reaches the next wall or so.

    So a 100% filled model would go well, but a 20% filled model would come out ugly with gaps. Bridges also would not work well.

    I have no idea if this is the cause in your model, but at least it looks familiar.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...