Jump to content

Problem with Ulltimaker PVA default parameters


Ke20

Recommended Posts

Posted · Problem with Ulltimaker PVA default parameters

Hi ,

I used default CURA paramaeters for PVA and it does this :

5a3340e2383de_File14-11-2017184805.thumb.jpeg.96c833edf79d88aa4de8e3d872561700.jpeg

5a3340e275aaa_File14-11-2017184751.thumb.jpeg.84df6e579181c5b91f91a0b544e80df2.jpeg

What parameters should I adjust ? temperature ? speed ?

Thanks a lot for your help

Kevin

5a3340e2383de_File14-11-2017184805.thumb.jpeg.96c833edf79d88aa4de8e3d872561700.jpeg

5a3340e275aaa_File14-11-2017184751.thumb.jpeg.84df6e579181c5b91f91a0b544e80df2.jpeg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...